[Bug 257398] emulators/wine-proton: Fail link if devel/libsysinfo installed: unix/virtual.o: in function `virtual_get_system_info': virtual.c:(.text+0x5bff): undefined reference to `sysinfo'

From: <bugzilla-noreply_at_freebsd.org>
Date: Thu, 12 Aug 2021 09:31:05 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=257398

Gerald Pfeifer <gerald_at_FreeBSD.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Summary|emulators/wine-devel and    |emulators/wine-proton: Fail
                   |emulators/wine-proton: Fail |link if devel/libsysinfo
                   |link if devel/libsysinfo    |installed: unix/virtual.o:
                   |installed: unix/virtual.o:  |in function
                   |in function                 |`virtual_get_system_info':
                   |`virtual_get_system_info':  |virtual.c:(.text+0x5bff):
                   |virtual.c:(.text+0x5bff):   |undefined reference to
                   |undefined reference to      |`sysinfo'
                   |`sysinfo'                   |
           Assignee|gerald_at_FreeBSD.org          |ports-bugs_at_FreeBSD.org

--- Comment #9 from Gerald Pfeifer <gerald_at_FreeBSD.org> ---
Upstream is good now (my patch having been accepted there) and so is
emulators/wine-devel per the previous commit.

Which leaves emulators/wine-proton, so handing over to Alex...

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Thu Aug 12 2021 - 09:31:05 UTC

Original text of this message