[Bug 257656] security/p5-openxpki, security/p5-openxpki-i18n: Update to 3.14.0

From: <bugzilla-noreply_at_freebsd.org>
Date: Fri, 06 Aug 2021 12:04:15 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=257656

            Bug ID: 257656
           Summary: security/p5-openxpki, security/p5-openxpki-i18n:
                    Update to 3.14.0
           Product: Ports & Packages
           Version: Latest
          Hardware: Any
               URL: https://github.com/openxpki/openxpki/compare/v3.12.0..
                    .v3.14.0
                OS: Any
            Status: New
          Severity: Affects Some People
          Priority: ---
         Component: Individual Port(s)
          Assignee: ports-bugs_at_FreeBSD.org
          Reporter: svysh.fbsd_at_gmail.com
 Attachment #226985 maintainer-approval+
             Flags:

Created attachment 226985
  --> https://bugs.freebsd.org/bugzilla/attachment.cgi?id=226985&action=edit
"git diff" to update two ports

- Update two ports sharing the same distribution:
        3.12.0 -> 3.14.0 (new major stable release)
Changes: https://github.com/openxpki/openxpki/compare/v3.12.0...v3.14.0

- "portlint -AC" says Looks fine.
- "portclippy Makefile" is happy.
- "rclint -v files/openxpki.in" gives non-relevant warnings.
- Tested with:
13.0-RELEASE-p3
pkg 1.17.1
poudriere 3.3.6
perl 5.32.1
openssl 1.1.1k
ssl=base
- During build, non-relevannt warns are issued about possible redundant use of 
modules from perl core.

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Fri Aug 06 2021 - 12:04:15 UTC

Original text of this message