[Bug 257580] net/openldap24-server: dependency loop

From: <bugzilla-noreply_at_freebsd.org>
Date: Tue, 03 Aug 2021 04:17:14 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=257580

            Bug ID: 257580
           Summary: net/openldap24-server: dependency loop
           Product: Ports & Packages
           Version: Latest
          Hardware: Any
                OS: Any
            Status: New
          Severity: Affects Only Me
          Priority: ---
         Component: Individual Port(s)
          Assignee: delphij_at_FreeBSD.org
          Reporter: brad_at_facefault.org
          Assignee: delphij_at_FreeBSD.org
             Flags: maintainer-feedback?(delphij_at_FreeBSD.org)

I'm getting a dependency loop when building on FreeBSD 13.

net/openldap24-client -> security/cyrus-sasl2-gssapi -> krb5

This appears to be caused by GSSAPI being enabled, and I have no idea where the
best place is to actually fix this loop.

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Tue Aug 03 2021 - 04:17:14 UTC

Original text of this message