[package - 140amd64-default][devel/zeal] Failed for zeal-0.7.0 in configure

From: <pkg-fallout_at_FreeBSD.org>
Date: Sat, 22 Jun 2024 13:28:30 UTC
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     rakuco@FreeBSD.org
Log URL:        https://pkg-status.freebsd.org/beefy22/data/140amd64-default/8ae510027d33/logs/zeal-0.7.0.log
Build URL:      https://pkg-status.freebsd.org/beefy22/build.html?mastername=140amd64-default&build=8ae510027d33
Log:

=>> Building devel/zeal
build started at Sat Jun 22 13:27:18 UTC 2024
port directory: /usr/ports/devel/zeal
package name: zeal-0.7.0
building for: FreeBSD 140amd64-default-job-30 14.0-RELEASE-p7 FreeBSD 14.0-RELEASE-p7 amd64
maintained by: rakuco@FreeBSD.org
Makefile datestamp: -rw-r--r--  1 root wheel 766 May 21 01:01 /usr/ports/devel/zeal/Makefile
Ports top last git commit: 8ae510027
Ports top unclean checkout: no
Port dir last git commit: a40e26254
Port dir unclean checkout: no
Poudriere version: poudriere-git-3.4.1-30-g79e3edcd
Host OSVERSION: 1500018
Jail OSVERSION: 1400097
Job Id: 30

---Begin Environment---
SHELL=/bin/sh
OSVERSION=1400097
UNAME_v=FreeBSD 14.0-RELEASE-p7
UNAME_r=14.0-RELEASE-p7
BLOCKSIZE=K
MAIL=/var/mail/root
MM_CHARSET=UTF-8
LANG=C.UTF-8
STATUS=1
HOME=/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
MAKE_OBJDIR_CHECK_WRITABLE=0
LOCALBASE=/usr/local
USER=root
POUDRIERE_NAME=poudriere-git
LIBEXECPREFIX=/usr/local/libexec/poudriere
POUDRIERE_VERSION=3.4.1-30-g79e3edcd
MASTERMNT=/usr/local/poudriere/data/.m/140amd64-default/ref
LC_COLLATE=C
POUDRIERE_BUILD_TYPE=bulk
PACKAGE_BUILDING=yes
SAVED_TERM=
OUTPUT_REDIRECTED_STDERR=4
OUTPUT_REDIRECTED=1
PWD=/usr/local/poudriere/data/.m/140amd64-default/30/.p
OUTPUT_REDIRECTED_STDOUT=3
P_PORTS_FEATURES=FLAVORS SUBPACKAGES SELECTED_OPTIONS
MASTERNAME=140amd64-default
SCRIPTPREFIX=/usr/local/share/poudriere
SCRIPTNAME=bulk.sh
OLDPWD=/usr/local/poudriere/data/.m/140amd64-default/ref/.p/pool
POUDRIERE_PKGNAME=poudriere-git-3.4.1-30-g79e3edcd
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
POUDRIEREPATH=/usr/local/bin/poudriere
---End Environment---

---Begin Poudriere Port Flags/Env---
PORT_FLAGS=
PKGENV=
FLAVOR=
MAKE_ARGS=
---End Poudriere Port Flags/Env---

---Begin OPTIONS List---
---End OPTIONS List---

--MAINTAINER--
rakuco@FreeBSD.org
--End MAINTAINER--

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
PKG_CONFIG=pkgconf QT_SELECT=qt6 QMAKEMODULES="/wrkdirs/usr/ports/devel/zeal/work/zeal-0.7.0/mkspecs/modules:/usr/local/lib/qt6/mkspecs/modules" XDG_DATA_HOME=/wrkdirs/usr/ports/devel/zeal/work  XDG_CONFIG_HOME=/wrkdirs/usr/ports/devel/zeal/work  XDG_CACHE_HOME=/wrkdirs/usr/ports/devel/zeal/work/.cache  HOME=/wrkdirs/usr/ports/devel/zeal/work TMPDIR="/tmp" PATH=/wrkdirs/usr/ports/devel/zeal/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin PKG_CONFIG_LIBDIR=/wrkdirs/usr/ports/devel/zeal/work/.pkgconfig:/usr/local/libdata/pkgconfig:/usr/local/share/pkgconfig:/usr/libdata/pkgconfig SHELL=/bin/sh CONFIG_SHELL=/bin/sh CMAKE_PREFIX_PATH="/usr/local"
--End CONFIGURE_ENV--

--MAKE_ENV--
NINJA_STATUS="[%p %s/%t] " QT_SELECT=qt6 QMAKEMODULES="/wrkdirs/usr/ports/devel/zeal/work/zeal-0.7.0/mkspecs/modules:/usr/local/lib/qt6/mkspecs/modules" XDG_DATA_HOME=/wrkdirs/usr/ports/devel/zeal/work  XDG_CONFIG_HOME=/wrkdirs/usr/ports/devel/zeal/work  XDG_CACHE_HOME=/wrkdirs/usr/ports/devel/zeal/work/.cache  HOME=/wrkdirs/usr/ports/devel/zeal/work TMPDIR="/tmp" PATH=/wrkdirs/usr/ports/devel/zeal/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin PKG_CONFIG_LIBDIR=/wrkdirs/usr/ports/devel/zeal/work/.pkgconfig:/usr/local/libdata/pkgconfig:/usr/local/share/pkgconfig:/usr/libdata/pkgconfig MK_DEBUG_FILES=no MK_KERNEL_SYMBOLS=no SHELL=/bin/sh NO_LINT=YES DESTDIR=/wrkdirs/usr/ports/devel/zeal/work/stage PREFIX=/usr/local  LOCALBASE=/usr/local  CC="cc" CFLAGS="-O2 -pipe  -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing "  CPP="cpp" CPPFLAGS="-isystem /usr/local/include"  LDFLAGS=" -Wl,--undefined-version -fstack-protector-st
rong " LIBS="-L/usr/local/lib"  CXX="c++" CXXFLAGS="-O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing  -isystem /usr/local/include " BSD_INSTALL_PROGRAM="install  -s -m 555"  BSD_INSTALL_LIB="install  -s -m 0644"  BSD_INSTALL_SCRIPT="install  -m 555"  BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
CMAKE_BUILD_TYPE="release" KDE_PREFIX="/usr/local" KDE_APPLICATIONS_VERSION="23.08.5"  KDE_FRAMEWORKS_VERSION="5.116.0"  KDE_PLASMA_VERSION="5.27.11" QT_BINDIR="lib/qt6/bin" QT_INCDIR="include/qt6" QT_LIBDIR="lib/qt6" QT_ARCHDIR="lib/qt6" QT_PLUGINDIR="lib/qt6/plugins" QT_LIBEXECDIR="libexec/qt6" QT_IMPORTDIR="lib/qt6/imports" QT_QMLDIR="lib/qt6/qml" QT_DATADIR="share/qt6" QT_DOCDIR="share/doc/qt6" QT_L10NDIR="share/qt6/translations" QT_EXAMPLEDIR="share/examples/qt6" QT_TESTDIR="share/qt6/tests" QT_MKSPECDIR="lib/qt6/mkspecs" QT_TOOLDIR="libexec/qt6" OSREL=14.0 PREFIX=%D LOCALBASE=/usr/local  RESETPREFIX=/usr/local LIB32DIR=lib DOCSDIR="share/doc/zeal"  EXAMPLESDIR="share/examples/zeal"  DATADIR="share/zeal"  WWWDIR="www/zeal"  ETCDIR="etc/zeal"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local LOCALBASE=/usr/local  DATADIR=/usr/local/share/zeal DOCSDIR=/usr/local/share/doc/zeal EXAMPLESDIR=/usr/local/share/examples/zeal  WWWDIR=/usr/local/www/zeal ETCDIR=/usr/local/etc/zeal
--End SUB_LIST--

---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
PACKAGE_BUILDING=yes
PACKAGE_BUILDING_FLAVORS=yes
####  ####
# XXX: We really need this but cannot use it while 'make checksum' does not
# try the next mirror on checksum failure.  It currently retries the same
# failed mirror and then fails rather then trying another.  It *does*
# try the next if the size is mismatched though.
#MASTER_SITE_FREEBSD=yes
# Build ALLOW_MAKE_JOBS_PACKAGES with 3 jobs
MAKE_JOBS_NUMBER=3
#### Misc Poudriere ####
.include "/etc/make.conf.ports_env"
GID=0
UID=0
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
--Resource limits--
cpu time               (seconds, -t)  unlimited
file size           (512-blocks, -f)  unlimited
data seg size           (kbytes, -d)  33554432
stack size              (kbytes, -s)  524288
core file size      (512-blocks, -c)  unlimited
max memory size         (kbytes, -m)  unlimited
locked memory           (kbytes, -l)  unlimited
max user processes              (-u)  89999
open files                      (-n)  8192
virtual mem size        (kbytes, -v)  unlimited
swap limit              (kbytes, -w)  unlimited
socket buffer size       (bytes, -b)  unlimited
pseudo-terminals                (-p)  unlimited
kqueues                         (-k)  unlimited
umtx shared locks               (-o)  unlimited
--End resource limits--
=======================<phase: check-sanity   >============================
===== env: NO_DEPENDS=yes USER=root UID=0 GID=0
===>  License GPLv3+ accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===== env: USE_PACKAGE_DEPENDS_ONLY=1 USER=root UID=0 GID=0
===>   zeal-0.7.0 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.21.3.pkg
[140amd64-default-job-30] Installing pkg-1.21.3...
[140amd64-default-job-30] Extracting pkg-1.21.3: .......... done
===>   zeal-0.7.0 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of zeal-0.7.0
===========================================================================
=======================<phase: fetch-depends  >============================
===== env: USE_PACKAGE_DEPENDS_ONLY=1 USER=root UID=0 GID=0
===========================================================================
=======================<phase: fetch          >============================
===== env: NO_DEPENDS=yes USER=root UID=0 GID=0
===>  License GPLv3+ accepted by the user
===> Fetching all distfiles required by zeal-0.7.0 for building
===========================================================================
=======================<phase: checksum       >============================
===== env: NO_DEPENDS=yes USER=root UID=0 GID=0
===>  License GPLv3+ accepted by the user
===> Fetching all distfiles required by zeal-0.7.0 for building
=> SHA256 Checksum OK for zealdocs-zeal-v0.7.0_GH0.tar.gz.
=> SHA256 Checksum OK for 9630cc94c155d87295e51b41fbab2bd5798f8229.patch.
===========================================================================
=======================<phase: extract-depends>============================
===== env: USE_PACKAGE_DEPENDS_ONLY=1 USER=root UID=0 GID=0
===========================================================================
=======================<phase: extract        >============================
===== env: NO_DEPENDS=yes USER=root UID=0 GID=0
===>  License GPLv3+ accepted by the user
===> Fetching all distfiles required by zeal-0.7.0 for building
===>  Extracting for zeal-0.7.0
=> SHA256 Checksum OK for zealdocs-zeal-v0.7.0_GH0.tar.gz.
=> SHA256 Checksum OK for 9630cc94c155d87295e51b41fbab2bd5798f8229.patch.
===========================================================================
=======================<phase: patch-depends  >============================
===== env: USE_PACKAGE_DEPENDS_ONLY=1 USER=root UID=0 GID=0
===========================================================================
=======================<phase: patch          >============================
===== env: NO_DEPENDS=yes USER=root UID=0 GID=0
===>  Patching for zeal-0.7.0
===>  Applying distribution patches for zeal-0.7.0
===========================================================================
=======================<phase: build-depends  >============================
===== env: USE_PACKAGE_DEPENDS_ONLY=1 USER=root UID=0 GID=0
===>   zeal-0.7.0 depends on file: /usr/local/bin/cmake - not found
===>   Installing existing package /packages/All/cmake-core-3.29.6.pkg
[140amd64-default-job-30] Installing cmake-core-3.29.6...
[140amd64-default-job-30] `-- Installing expat-2.6.2...
[140amd64-default-job-30] `-- Extracting expat-2.6.2: .......... done
[140amd64-default-job-30] `-- Installing jsoncpp-1.9.5...
[140amd64-default-job-30] `-- Extracting jsoncpp-1.9.5: .......... done
[140amd64-default-job-30] `-- Installing libuv-1.48.0...
[140amd64-default-job-30] `-- Extracting libuv-1.48.0: .......... done
[140amd64-default-job-30] `-- Installing rhash-1.4.4_1...
[140amd64-default-job-30] |   `-- Installing gettext-runtime-0.22.5...
[140amd64-default-job-30] |   | `-- Installing indexinfo-0.3.1...
[140amd64-default-job-30] |   | `-- Extracting indexinfo-0.3.1: .... done
[140amd64-default-job-30] |   `-- Extracting gettext-runtime-0.22.5: .......... done
[140amd64-default-job-30] `-- Extracting rhash-1.4.4_1: .......... done
[140amd64-default-job-30] Extracting cmake-core-3.29.6: .......... done
===>   zeal-0.7.0 depends on file: /usr/local/bin/cmake - found
===>   Returning to build of zeal-0.7.0
===>   zeal-0.7.0 depends on executable: ninja - not found
===>   Installing existing package /packages/All/ninja-1.11.1,4.pkg
[140amd64-default-job-30] Installing ninja-1.11.1,4...
[140amd64-default-job-30] `-- Installing python311-3.11.9...
[140amd64-default-job-30] |   `-- Installing libffi-3.4.6...
<snip>
[140amd64-default-job-30] `-- Extracting abseil-20230125.3: .......... done
[140amd64-default-job-30] `-- Installing alsa-lib-1.2.11...
[140amd64-default-job-30] `-- Extracting alsa-lib-1.2.11: .......... done
[140amd64-default-job-30] `-- Installing alsa-plugins-1.2.7.1_3...
[140amd64-default-job-30] `-- Extracting alsa-plugins-1.2.7.1_3: .......... done
[140amd64-default-job-30] `-- Installing ffmpeg-6.1.1_5,1...
[140amd64-default-job-30] |   `-- Installing aom-3.9.1...
[140amd64-default-job-30] |   | `-- Installing vmaf-3.0.0...
[140amd64-default-job-30] |   | `-- Extracting vmaf-3.0.0: .......... done
[140amd64-default-job-30] |   `-- Extracting aom-3.9.1: .......... done
[140amd64-default-job-30] |   `-- Installing dav1d-1.4.3...
[140amd64-default-job-30] |   `-- Extracting dav1d-1.4.3: .......... done
[140amd64-default-job-30] |   `-- Installing lame-3.100_5...
[140amd64-default-job-30] |   `-- Extracting lame-3.100_5: .......... done
[140amd64-default-job-30] |   `-- Installing libass-0.17.2...
[140amd64-default-job-30] |   | `-- Installing libunibreak-6.1,1...
[140amd64-default-job-30] |   | `-- Extracting libunibreak-6.1,1: .......... done
[140amd64-default-job-30] |   `-- Extracting libass-0.17.2: .......... done
[140amd64-default-job-30] |   `-- Installing libjxl-0.10.2...
[140amd64-default-job-30] |   | `-- Installing giflib-5.2.2...
[140amd64-default-job-30] |   | `-- Extracting giflib-5.2.2: .......... done
[140amd64-default-job-30] |   | `-- Installing highway-1.2.0...
[140amd64-default-job-30] |   | `-- Extracting highway-1.2.0: .......... done
[140amd64-default-job-30] |   | `-- Installing openexr-3.2.4...
[140amd64-default-job-30] |   |   `-- Installing Imath-3.1.11...
[140amd64-default-job-30] |   |   `-- Extracting Imath-3.1.11: .......... done
[140amd64-default-job-30] |   | `-- Extracting openexr-3.2.4: .......... done
[140amd64-default-job-30] |   `-- Extracting libjxl-0.10.2: .......... done
[140amd64-default-job-30] |   `-- Installing libplacebo-6.338.2...
[140amd64-default-job-30] |   | `-- Installing libunwind-20240221...
[140amd64-default-job-30] |   | `-- Extracting libunwind-20240221: .......... done
[140amd64-default-job-30] |   | `-- Installing shaderc-2024.1...
[140amd64-default-job-30] |   | `-- Extracting shaderc-2024.1: .......... done
[140amd64-default-job-30] |   | `-- Installing xxhash-0.8.2_1...
[140amd64-default-job-30] |   | `-- Extracting xxhash-0.8.2_1: .......... done
[140amd64-default-job-30] |   `-- Extracting libplacebo-6.338.2: .......... done
[140amd64-default-job-30] |   `-- Installing libv4l-1.23.0_4...
[140amd64-default-job-30] |   `-- Extracting libv4l-1.23.0_4: .......... done
[140amd64-default-job-30] |   `-- Installing libva-2.22.0...
[140amd64-default-job-30] |   `-- Extracting libva-2.22.0: .......... done
[140amd64-default-job-30] |   `-- Installing libvdpau-1.5...
[140amd64-default-job-30] |   `-- Extracting libvdpau-1.5: .......... done
[140amd64-default-job-30] |   `-- Installing libvorbis-1.3.7_2,3...
[140amd64-default-job-30] |   | `-- Installing libogg-1.3.5,4...
[140amd64-default-job-30] |   | `-- Extracting libogg-1.3.5,4: .......... done
[140amd64-default-job-30] |   `-- Extracting libvorbis-1.3.7_2,3: .......... done
[140amd64-default-job-30] |   `-- Installing libvpx-1.14.1...
[140amd64-default-job-30] |   `-- Extracting libvpx-1.14.1: .......... done
[140amd64-default-job-30] |   `-- Installing libx264-0.164.3095...
[140amd64-default-job-30] |   `-- Extracting libx264-0.164.3095: ......... done
[140amd64-default-job-30] |   `-- Installing opus-1.5.2...
[140amd64-default-job-30] |   `-- Extracting opus-1.5.2: .......... done
[140amd64-default-job-30] |   `-- Installing svt-av1-2.1.0...
[140amd64-default-job-30] |   `-- Extracting svt-av1-2.1.0: .......... done
[140amd64-default-job-30] |   `-- Installing webp-1.4.0_1...
[140amd64-default-job-30] |   `-- Extracting webp-1.4.0_1: .......... done
[140amd64-default-job-30] |   `-- Installing x265-3.5_2...
[140amd64-default-job-30] |   `-- Extracting x265-3.5_2: .......... done
[140amd64-default-job-30] `-- Extracting ffmpeg-6.1.1_5,1: .......... done
[140amd64-default-job-30] `-- Installing libXScrnSaver-1.2.4_1...
[140amd64-default-job-30] `-- Extracting libXScrnSaver-1.2.4_1: .......... done
[140amd64-default-job-30] `-- Installing libpci-3.13.0...
[140amd64-default-job-30] |   `-- Installing pciids-20240531...
[140amd64-default-job-30] |   `-- Extracting pciids-20240531: ..... done
[140amd64-default-job-30] `-- Extracting libpci-3.13.0: .......... done
[140amd64-default-job-30] `-- Installing libxkbfile-1.1.3...
[140amd64-default-job-30] `-- Extracting libxkbfile-1.1.3: .......... done
[140amd64-default-job-30] `-- Installing libxshmfence-1.3.2...
[140amd64-default-job-30] `-- Extracting libxshmfence-1.3.2: ......... done
[140amd64-default-job-30] `-- Installing libxslt-1.1.37_1...
[140amd64-default-job-30] |   `-- Installing libgcrypt-1.10.3_1...
[140amd64-default-job-30] |   | `-- Installing libgpg-error-1.49...
[140amd64-default-job-30] |   | `-- Extracting libgpg-error-1.49: .......... done
[140amd64-default-job-30] |   `-- Extracting libgcrypt-1.10.3_1: .......... done
[140amd64-default-job-30] `-- Extracting libxslt-1.1.37_1: .......... done
[140amd64-default-job-30] `-- Installing mesa-libs-24.0.9...
[140amd64-default-job-30] |   `-- Installing libXxf86vm-1.1.4_4...
[140amd64-default-job-30] |   `-- Extracting libXxf86vm-1.1.4_4: .......... done
[140amd64-default-job-30] `-- Extracting mesa-libs-24.0.9: .......... done
[140amd64-default-job-30] `-- Installing minizip-1.2.11_1...
[140amd64-default-job-30] `-- Extracting minizip-1.2.11_1: .......... done
[140amd64-default-job-30] `-- Installing nspr-4.35...
[140amd64-default-job-30] `-- Extracting nspr-4.35: .......... done
[140amd64-default-job-30] `-- Installing nss-3.100...
[140amd64-default-job-30] `-- Extracting nss-3.100: .......... done
[140amd64-default-job-30] `-- Installing openh264-2.3.0,2...
[140amd64-default-job-30] `-- Extracting openh264-2.3.0,2: .......... done
[140amd64-default-job-30] `-- Installing openjpeg-2.5.2_1...
[140amd64-default-job-30] `-- Extracting openjpeg-2.5.2_1: .......... done
[140amd64-default-job-30] `-- Installing qt6-tools-6.7.2...
[140amd64-default-job-30] |   `-- Installing llvm15-15.0.7_10...
[140amd64-default-job-30] |   | `-- Installing lua53-5.3.6_1...
[140amd64-default-job-30] |   | `-- Extracting lua53-5.3.6_1: .......... done
[140amd64-default-job-30] |   `-- Extracting llvm15-15.0.7_10: .......... done
[140amd64-default-job-30] `-- Extracting qt6-tools-6.7.2: .......... done
[140amd64-default-job-30] `-- Installing re2-20240501...
[140amd64-default-job-30] `-- Extracting re2-20240501: .......... done
[140amd64-default-job-30] `-- Installing snappy-1.2.1...
[140amd64-default-job-30] `-- Extracting snappy-1.2.1: .......... done
[140amd64-default-job-30] Extracting qt6-webengine-6.7.2: .......... done
==> Running trigger: gdk-pixbuf-query-loaders.ucl
Generating gdk-pixbuf modules cache
==> Running trigger: shared-mime-info.ucl
Building the Shared MIME-Info database cache
=====
Message from alsa-plugins-1.2.7.1_3:

--
===>   NOTICE:

The alsa-plugins port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://docs.freebsd.org/en/articles/contributing/#ports-contributing
=====
Message from libjxl-0.10.2:

--
Additional packages recommended for new users:
- imlib2-jxl (e.g., feh, scrot)
- kf5-kimageformats (e.g., nomacs, flameshot, skanlite)
- gimp-jxl-plugin
===>   zeal-0.7.0 depends on shared library: libQt6WebEngineCore.so - found (/usr/local/lib/qt6/libQt6WebEngineCore.so)
===>   Returning to build of zeal-0.7.0
===========================================================================
=======================<phase: configure      >============================
===== env: NO_DEPENDS=yes USER=root UID=0 GID=0
===>  Configuring for zeal-0.7.0
===>  Performing out-of-source build
/bin/mkdir -p /wrkdirs/usr/ports/devel/zeal/work/.build
-- The CXX compiler identification is Clang 16.0.6
-- Detecting CXX compiler ABI info
-- Detecting CXX compiler ABI info - done
-- Check for working CXX compiler: /usr/bin/c++ - skipped
-- Detecting CXX compile features
-- Detecting CXX compile features - done
-- Performing Test CMAKE_HAVE_LIBC_PTHREAD
-- Performing Test CMAKE_HAVE_LIBC_PTHREAD - Failed
-- Found Threads: TRUE
Building unreleased code. Proceed at your own risk!
Cannot find Git metadata, using static version string.
Calculated Zeal version: 0.7.0-dev
-- Performing Test HAVE_STDATOMIC
-- Performing Test HAVE_STDATOMIC - Success
-- Found WrapAtomic: TRUE
-- Found OpenGL: /usr/local/lib/libOpenGL.so
-- Found WrapOpenGL: TRUE
-- Found XKB: /usr/local/lib/libxkbcommon.so (found suitable version "1.7.0", minimum required is "0.5.0")
-- Could NOT find WrapVulkanHeaders (missing: Vulkan_INCLUDE_DIR) 
-- Could NOT find WrapVulkanHeaders (missing: Vulkan_INCLUDE_DIR) 
-- Could NOT find WrapVulkanHeaders (missing: Vulkan_INCLUDE_DIR) 
-- Could NOT find WrapVulkanHeaders (missing: Vulkan_INCLUDE_DIR) 
-- Found LibArchive: /usr/local/lib/libarchive.so (found version "3.7.4")
-- Could NOT find WrapVulkanHeaders (missing: Vulkan_INCLUDE_DIR) 
-- Could NOT find WrapVulkanHeaders (missing: Vulkan_INCLUDE_DIR) 
-- Found X11: /usr/local/include
-- Looking for XOpenDisplay in /usr/local/lib/libX11.so;/usr/local/lib/libXext.so
-- Looking for XOpenDisplay in /usr/local/lib/libX11.so;/usr/local/lib/libXext.so - found
-- Looking for gethostbyname
-- Looking for gethostbyname - found
-- Looking for connect
-- Looking for connect - found
-- Looking for remove
-- Looking for remove - found
-- Looking for shmat
-- Looking for shmat - found
-- Looking for IceConnectionNumber in ICE
-- Looking for IceConnectionNumber in ICE - found
-- Could NOT find WrapVulkanHeaders (missing: Vulkan_INCLUDE_DIR) 
-- Found XCB_XCB: /usr/local/lib/libxcb.so (found version "1.17.0")
-- Found XCB_KEYSYMS: /usr/local/lib/libxcb-keysyms.so (found version "0.4.1")
-- Found XCB: /usr/local/lib/libxcb.so;/usr/local/lib/libxcb-keysyms.so (found version "1.17.0") found components: XCB KEYSYMS
-- Could NOT find WrapVulkanHeaders (missing: Vulkan_INCLUDE_DIR) 
-- Could NOT find WrapVulkanHeaders (missing: Vulkan_INCLUDE_DIR) 
-- Could NOT find WrapVulkanHeaders (missing: Vulkan_INCLUDE_DIR) 
-- Found SQLite3: /usr/local/include (found version "3.46.0")
-- Could NOT find WrapVulkanHeaders (missing: Vulkan_INCLUDE_DIR) 
-- Project executable name: zeal
CMake Error at /usr/local/lib/cmake/Qt6/QtPublicWalkLibsHelpers.cmake:259 (message):
  The Concurrent target is mentioned as a dependency for Registry, but not
  declared.
Call Stack (most recent call first):
  /usr/local/lib/cmake/Qt6/QtPublicWalkLibsHelpers.cmake:228 (__qt_internal_walk_libs)
  /usr/local/lib/cmake/Qt6/QtPublicWalkLibsHelpers.cmake:311 (__qt_internal_walk_libs)
  /usr/local/lib/cmake/Qt6Core/Qt6CoreMacros.cmake:651 (__qt_internal_collect_all_target_dependencies)
  /usr/local/lib/cmake/Qt6Core/Qt6CoreMacros.cmake:774 (_qt_internal_finalize_executable)
  /usr/local/lib/cmake/Qt6Core/Qt6CoreMacros.cmake:590:EVAL:1 (qt6_finalize_target)
  src/app/CMakeLists.txt:DEFERRED


-- Configuring incomplete, errors occurred!
*** Error code 1

Stop.
make: stopped in /usr/ports/devel/zeal