[package - 140amd64-default][devel/kommit] Failed for kommit-1.3.1.20 in lib-depends

From: <pkg-fallout_at_FreeBSD.org>
Date: Thu, 06 Jun 2024 17:27:56 UTC
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     kde@FreeBSD.org
Log URL:        https://pkg-status.freebsd.org/beefy22/data/140amd64-default/3905913943f0/logs/kommit-1.3.1.20.log
Build URL:      https://pkg-status.freebsd.org/beefy22/build.html?mastername=140amd64-default&build=3905913943f0
Log:

=>> Building devel/kommit
build started at Thu Jun  6 16:53:12 UTC 2024
port directory: /usr/ports/devel/kommit
package name: kommit-1.3.1.20
building for: FreeBSD 140amd64-default-job-09 14.0-RELEASE-p6 FreeBSD 14.0-RELEASE-p6 amd64
maintained by: kde@FreeBSD.org
Makefile datestamp: -rw-r--r--  1 root wheel 818 May 21 01:01 /usr/ports/devel/kommit/Makefile
Ports top last git commit: 390591394
Ports top unclean checkout: no
Port dir last git commit: a40e26254
Port dir unclean checkout: no
Poudriere version: poudriere-git-3.4.1-30-g79e3edcd
Host OSVERSION: 1500018
Jail OSVERSION: 1400097
Job Id: 09

---Begin Environment---
SHELL=/bin/sh
OSVERSION=1400097
UNAME_v=FreeBSD 14.0-RELEASE-p6
UNAME_r=14.0-RELEASE-p6
BLOCKSIZE=K
MAIL=/var/mail/root
MM_CHARSET=UTF-8
LANG=C.UTF-8
STATUS=1
HOME=/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
MAKE_OBJDIR_CHECK_WRITABLE=0
LOCALBASE=/usr/local
USER=root
POUDRIERE_NAME=poudriere-git
LIBEXECPREFIX=/usr/local/libexec/poudriere
POUDRIERE_VERSION=3.4.1-30-g79e3edcd
MASTERMNT=/usr/local/poudriere/data/.m/140amd64-default/ref
LC_COLLATE=C
POUDRIERE_BUILD_TYPE=bulk
PACKAGE_BUILDING=yes
SAVED_TERM=
OUTPUT_REDIRECTED_STDERR=4
OUTPUT_REDIRECTED=1
PWD=/usr/local/poudriere/data/.m/140amd64-default/09/.p
OUTPUT_REDIRECTED_STDOUT=3
P_PORTS_FEATURES=FLAVORS SUBPACKAGES SELECTED_OPTIONS
MASTERNAME=140amd64-default
SCRIPTPREFIX=/usr/local/share/poudriere
SCRIPTNAME=bulk.sh
OLDPWD=/usr/local/poudriere/data/.m/140amd64-default/ref/.p/pool
POUDRIERE_PKGNAME=poudriere-git-3.4.1-30-g79e3edcd
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
POUDRIEREPATH=/usr/local/bin/poudriere
---End Environment---

---Begin Poudriere Port Flags/Env---
PORT_FLAGS=
PKGENV=
FLAVOR=
MAKE_ARGS=
---End Poudriere Port Flags/Env---

---Begin OPTIONS List---
---End OPTIONS List---

--MAINTAINER--
kde@FreeBSD.org
--End MAINTAINER--

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
PKG_CONFIG=pkgconf QT_SELECT=qt5 QMAKEMODULES="/wrkdirs/usr/ports/devel/kommit/work/kommit-fdfe7a23d95413007bbd6e26182dc423b2d6efa0/mkspecs/modules:/usr/local/lib/qt5/mkspecs/modules" XDG_DATA_HOME=/wrkdirs/usr/ports/devel/kommit/work  XDG_CONFIG_HOME=/wrkdirs/usr/ports/devel/kommit/work  XDG_CACHE_HOME=/wrkdirs/usr/ports/devel/kommit/work/.cache  HOME=/wrkdirs/usr/ports/devel/kommit/work TMPDIR="/tmp" PATH=/wrkdirs/usr/ports/devel/kommit/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin PKG_CONFIG_LIBDIR=/wrkdirs/usr/ports/devel/kommit/work/.pkgconfig:/usr/local/libdata/pkgconfig:/usr/local/share/pkgconfig:/usr/libdata/pkgconfig SHELL=/bin/sh CONFIG_SHELL=/bin/sh CMAKE_PREFIX_PATH="/usr/local"
--End CONFIGURE_ENV--

--MAKE_ENV--
NINJA_STATUS="[%p %s/%t] " QT_SELECT=qt5 QMAKEMODULES="/wrkdirs/usr/ports/devel/kommit/work/kommit-fdfe7a23d95413007bbd6e26182dc423b2d6efa0/mkspecs/modules:/usr/local/lib/qt5/mkspecs/modules" XDG_DATA_HOME=/wrkdirs/usr/ports/devel/kommit/work  XDG_CONFIG_HOME=/wrkdirs/usr/ports/devel/kommit/work  XDG_CACHE_HOME=/wrkdirs/usr/ports/devel/kommit/work/.cache  HOME=/wrkdirs/usr/ports/devel/kommit/work TMPDIR="/tmp" PATH=/wrkdirs/usr/ports/devel/kommit/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin PKG_CONFIG_LIBDIR=/wrkdirs/usr/ports/devel/kommit/work/.pkgconfig:/usr/local/libdata/pkgconfig:/usr/local/share/pkgconfig:/usr/libdata/pkgconfig MK_DEBUG_FILES=no MK_KERNEL_SYMBOLS=no SHELL=/bin/sh NO_LINT=YES DESTDIR=/wrkdirs/usr/ports/devel/kommit/work/stage PREFIX=/usr/local  LOCALBASE=/usr/local  CC="cc" CFLAGS="-O2 -pipe  -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing "  CPP="cpp" CPPFLAGS="-isystem /usr/local/include"  L
DFLAGS=" -Wl,--undefined-version -fstack-protector-strong -L/usr/local/lib " LIBS=""  CXX="c++" CXXFLAGS="-O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing  -isystem /usr/local/include " BSD_INSTALL_PROGRAM="install  -s -m 555"  BSD_INSTALL_LIB="install  -s -m 0644"  BSD_INSTALL_SCRIPT="install  -m 555"  BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
CMAKE_BUILD_TYPE="release" KDE_PREFIX="/usr/local" KDE_APPLICATIONS_VERSION="23.08.5"  KDE_FRAMEWORKS_VERSION="5.115.0"  KDE_PLASMA_VERSION="5.27.11" QT_BINDIR="lib/qt5/bin" QT_INCDIR="include/qt5" QT_LIBDIR="lib/qt5" QT_ARCHDIR="lib/qt5" QT_PLUGINDIR="lib/qt5/plugins" QT_LIBEXECDIR="libexec/qt5" QT_IMPORTDIR="lib/qt5/imports" QT_QMLDIR="lib/qt5/qml" QT_DATADIR="share/qt5" QT_DOCDIR="share/doc/qt5" QT_L10NDIR="share/qt5/translations" QT_EXAMPLEDIR="share/examples/qt5" QT_TESTDIR="share/qt5/tests" QT_MKSPECDIR="lib/qt5/mkspecs" QT_TOOLDIR="lib/qt5/bin" OSREL=14.0 PREFIX=%D LOCALBASE=/usr/local  RESETPREFIX=/usr/local LIB32DIR=lib DOCSDIR="share/doc/kommit"  EXAMPLESDIR="share/examples/kommit"  DATADIR="share/kommit"  WWWDIR="www/kommit"  ETCDIR="etc/kommit"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local LOCALBASE=/usr/local  DATADIR=/usr/local/share/kommit DOCSDIR=/usr/local/share/doc/kommit EXAMPLESDIR=/usr/local/share/examples/kommit  WWWDIR=/usr/local/www/kommit ETCDIR=/usr/local/etc/kommit
--End SUB_LIST--

---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
PACKAGE_BUILDING=yes
PACKAGE_BUILDING_FLAVORS=yes
####  ####
# XXX: We really need this but cannot use it while 'make checksum' does not
# try the next mirror on checksum failure.  It currently retries the same
# failed mirror and then fails rather then trying another.  It *does*
# try the next if the size is mismatched though.
#MASTER_SITE_FREEBSD=yes
# Build ALLOW_MAKE_JOBS_PACKAGES with 3 jobs
MAKE_JOBS_NUMBER=3
#### Misc Poudriere ####
.include "/etc/make.conf.ports_env"
GID=0
UID=0
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
--Resource limits--
cpu time               (seconds, -t)  unlimited
file size           (512-blocks, -f)  unlimited
data seg size           (kbytes, -d)  33554432
stack size              (kbytes, -s)  524288
core file size      (512-blocks, -c)  unlimited
max memory size         (kbytes, -m)  unlimited
locked memory           (kbytes, -l)  unlimited
max user processes              (-u)  89999
open files                      (-n)  8192
virtual mem size        (kbytes, -v)  unlimited
swap limit              (kbytes, -w)  unlimited
socket buffer size       (bytes, -b)  unlimited
pseudo-terminals                (-p)  unlimited
kqueues                         (-k)  unlimited
umtx shared locks               (-o)  unlimited
--End resource limits--
=======================<phase: check-sanity   >============================
===== env: NO_DEPENDS=yes USER=root UID=0 GID=0
===>  License GPLv2 accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===== env: USE_PACKAGE_DEPENDS_ONLY=1 USER=root UID=0 GID=0
===>   kommit-1.3.1.20 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.21.3.pkg
[140amd64-default-job-09] Installing pkg-1.21.3...
[140amd64-default-job-09] Extracting pkg-1.21.3: .......... done
===>   kommit-1.3.1.20 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of kommit-1.3.1.20
===========================================================================
=======================<phase: fetch-depends  >============================
===== env: USE_PACKAGE_DEPENDS_ONLY=1 USER=root UID=0 GID=0
===========================================================================
=======================<phase: fetch          >============================
===== env: NO_DEPENDS=yes USER=root UID=0 GID=0
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by kommit-1.3.1.20 for building
===========================================================================
=======================<phase: checksum       >============================
===== env: NO_DEPENDS=yes USER=root UID=0 GID=0
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by kommit-1.3.1.20 for building
=> SHA256 Checksum OK for sdk-kommit-fdfe7a23d95413007bbd6e26182dc423b2d6efa0_GL0.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===== env: USE_PACKAGE_DEPENDS_ONLY=1 USER=root UID=0 GID=0
===========================================================================
=======================<phase: extract        >============================
===== env: NO_DEPENDS=yes USER=root UID=0 GID=0
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by kommit-1.3.1.20 for building
===>  Extracting for kommit-1.3.1.20
=> SHA256 Checksum OK for sdk-kommit-fdfe7a23d95413007bbd6e26182dc423b2d6efa0_GL0.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===== env: USE_PACKAGE_DEPENDS_ONLY=1 USER=root UID=0 GID=0
===========================================================================
=======================<phase: patch          >============================
===== env: NO_DEPENDS=yes USER=root UID=0 GID=0
===>  Patching for kommit-1.3.1.20
===========================================================================
=======================<phase: build-depends  >============================
===== env: USE_PACKAGE_DEPENDS_ONLY=1 USER=root UID=0 GID=0
===>   kommit-1.3.1.20 depends on file: /usr/local/bin/cmake - not found
===>   Installing existing package /packages/All/cmake-core-3.29.3.pkg
[140amd64-default-job-09] Installing cmake-core-3.29.3...
[140amd64-default-job-09] `-- Installing expat-2.6.2...
[140amd64-default-job-09] `-- Extracting expat-2.6.2: .......... done
[140amd64-default-job-09] `-- Installing jsoncpp-1.9.5...
[140amd64-default-job-09] `-- Extracting jsoncpp-1.9.5: .......... done
[140amd64-default-job-09] `-- Installing libuv-1.48.0...
[140amd64-default-job-09] `-- Extracting libuv-1.48.0: .......... done
[140amd64-default-job-09] `-- Installing rhash-1.4.4_1...
[140amd64-default-job-09] |   `-- Installing gettext-runtime-0.22.5...
[140amd64-default-job-09] |   | `-- Installing indexinfo-0.3.1...
[140amd64-default-job-09] |   | `-- Extracting indexinfo-0.3.1: .... done
[140amd64-default-job-09] |   `-- Extracting gettext-runtime-0.22.5: .......... done
[140amd64-default-job-09] `-- Extracting rhash-1.4.4_1: .......... done
[140amd64-default-job-09] Extracting cmake-core-3.29.3: .......... done
===>   kommit-1.3.1.20 depends on file: /usr/local/bin/cmake - found
===>   Returning to build of kommit-1.3.1.20
===>   kommit-1.3.1.20 depends on executable: ninja - not found
===>   Installing existing package /packages/All/ninja-1.11.1,4.pkg
[140amd64-default-job-09] Installing ninja-1.11.1,4...
[140amd64-default-job-09] `-- Installing python311-3.11.9...
[140amd64-default-job-09] |   `-- Installing libffi-3.4.6...
[140amd64-default-job-09] |   `-- Extracting libffi-3.4.6: .......... done
[140amd64-default-job-09] |   `-- Installing mpdecimal-4.0.0...
[140amd64-default-job-09] |   `-- Extracting mpdecimal-4.0.0: .......... done
<snip>
[140amd64-default-job-09] |   |   |   `-- Extracting kf5-kauth-5.115.0: .......... done
[140amd64-default-job-09] |   |   |   `-- Installing kf5-kbookmarks-5.115.0...
[140amd64-default-job-09] |   |   |   | `-- Installing kf5-kcodecs-5.115.0...
[140amd64-default-job-09] |   |   |   | `-- Extracting kf5-kcodecs-5.115.0: .......... done
[140amd64-default-job-09] |   |   |   | `-- Installing kf5-kconfigwidgets-5.115.0_1...
[140amd64-default-job-09] |   |   |   |   `-- Installing kf5-kguiaddons-5.115.0...
[140amd64-default-job-09] |   |   |   |   | `-- Installing qt5-wayland-5.15.14p57...
[140amd64-default-job-09] |   |   |   |   |   `-- Installing libXcomposite-0.4.6_1,1...
[140amd64-default-job-09] |   |   |   |   |   `-- Extracting libXcomposite-0.4.6_1,1: .......... done
[140amd64-default-job-09] |   |   |   |   | `-- Extracting qt5-wayland-5.15.14p57: .......... done
[140amd64-default-job-09] |   |   |   |   `-- Extracting kf5-kguiaddons-5.115.0: .......... done
[140amd64-default-job-09] |   |   |   | `-- Extracting kf5-kconfigwidgets-5.115.0_1: .......... done
[140amd64-default-job-09] |   |   |   | `-- Installing kf5-kxmlgui-5.115.0...
[140amd64-default-job-09] |   |   |   |   `-- Installing kf5-kglobalaccel-5.115.0...
[140amd64-default-job-09] |   |   |   |   | `-- Installing kf5-kservice-5.115.0_1...
[140amd64-default-job-09] |   |   |   |   | `-- Extracting kf5-kservice-5.115.0_1: .......... done
[140amd64-default-job-09] |   |   |   |   | `-- Installing kf5-kwindowsystem-5.115.0...
[140amd64-default-job-09] |   |   |   |   | `-- Extracting kf5-kwindowsystem-5.115.0: .......... done
[140amd64-default-job-09] |   |   |   |   `-- Extracting kf5-kglobalaccel-5.115.0: .......... done
[140amd64-default-job-09] |   |   |   |   `-- Installing kf5-kiconthemes-5.115.0...
[140amd64-default-job-09] |   |   |   |   | `-- Installing kf5-breeze-icons-5.115.0...
[140amd64-default-job-09] |   |   |   |   | `-- Extracting kf5-breeze-icons-5.115.0: .......... done
[140amd64-default-job-09] |   |   |   |   | `-- Installing qt5-svg-5.15.14p5...
[140amd64-default-job-09] |   |   |   |   | `-- Extracting qt5-svg-5.15.14p5: .......... done
[140amd64-default-job-09] |   |   |   |   `-- Extracting kf5-kiconthemes-5.115.0: .......... done
[140amd64-default-job-09] |   |   |   |   `-- Installing kf5-kitemviews-5.115.0...
[140amd64-default-job-09] |   |   |   |   `-- Extracting kf5-kitemviews-5.115.0: .......... done
[140amd64-default-job-09] |   |   |   |   `-- Installing qt5-printsupport-5.15.14p140...
[140amd64-default-job-09] |   |   |   |   | `-- Installing cups-2.4.8...
[140amd64-default-job-09] |   |   |   |   |   `-- Installing avahi-app-0.8_2...
[140amd64-default-job-09] |   |   |   |   |   | `-- Installing dbus-glib-0.112_1...
[140amd64-default-job-09] |   |   |   |   |   | `-- Extracting dbus-glib-0.112_1: .......... done
[140amd64-default-job-09] |   |   |   |   |   | `-- Installing gdbm-1.23...
[140amd64-default-job-09] |   |   |   |   |   | `-- Extracting gdbm-1.23: .......... done
[140amd64-default-job-09] |   |   |   |   |   | `-- Installing gnome_subr-1.0...
[140amd64-default-job-09] |   |   |   |   |   | `-- Extracting gnome_subr-1.0: .... done
[140amd64-default-job-09] |   |   |   |   |   | `-- Installing libdaemon-0.14_1...
[140amd64-default-job-09] |   |   |   |   |   | `-- Extracting libdaemon-0.14_1: .......... done
[140amd64-default-job-09] |   |   |   |   |   | `-- Installing libevent-2.1.12...
[140amd64-default-job-09] |   |   |   |   |   | `-- Extracting libevent-2.1.12: .......... done
===> Creating groups
Creating group 'avahi' with gid '558'
===> Creating users
Creating user 'avahi' with uid '558'
[140amd64-default-job-09] |   |   |   |   |   `-- Extracting avahi-app-0.8_2: .......... done
[140amd64-default-job-09] |   |   |   |   |   `-- Installing libpaper-1.1.28_1...
[140amd64-default-job-09] |   |   |   |   |   `-- Extracting libpaper-1.1.28_1: .......... done
===> Creating groups
Creating group 'cups' with gid '193'
===> Creating users
Creating user 'cups' with uid '193'
[140amd64-default-job-09] |   |   |   |   | `-- Extracting cups-2.4.8: .......... done
[140amd64-default-job-09] |   |   |   |   `-- Extracting qt5-printsupport-5.15.14p140: .......... done
[140amd64-default-job-09] |   |   |   | `-- Extracting kf5-kxmlgui-5.115.0: .......... done
[140amd64-default-job-09] |   |   |   `-- Extracting kf5-kbookmarks-5.115.0: .......... done
[140amd64-default-job-09] |   |   |   `-- Installing kf5-kded-5.115.0_1...
[140amd64-default-job-09] |   |   |   `-- Extracting kf5-kded-5.115.0_1: .......... done
[140amd64-default-job-09] |   |   |   `-- Installing kf5-kjobwidgets-5.115.0...
[140amd64-default-job-09] |   |   |   `-- Extracting kf5-kjobwidgets-5.115.0: .......... done
[140amd64-default-job-09] |   |   |   `-- Installing kf5-knotifications-5.115.0...
[140amd64-default-job-09] |   |   |   | `-- Installing libXtst-1.2.3_3...
[140amd64-default-job-09] |   |   |   | `-- Extracting libXtst-1.2.3_3: .......... done
[140amd64-default-job-09] |   |   |   | `-- Installing libcanberra-0.30_10...
[140amd64-default-job-09] |   |   |   |   `-- Installing libltdl-2.4.7...
[140amd64-default-job-09] |   |   |   |   `-- Extracting libltdl-2.4.7: .......... done
[140amd64-default-job-09] |   |   |   | `-- Extracting libcanberra-0.30_10: .......... done
[140amd64-default-job-09] |   |   |   | `-- Installing libcanberra-gtk3-0.30_10...
[140amd64-default-job-09] |   |   |   |   `-- Installing at-spi2-core-2.52.0...
[140amd64-default-job-09] |   |   |   |   `-- Extracting at-spi2-core-2.52.0: .......... done
[140amd64-default-job-09] |   |   |   |   `-- Installing cairo-1.17.4_2,3...
[140amd64-default-job-09] |   |   |   |   | `-- Installing pixman-0.42.2...
[140amd64-default-job-09] |   |   |   |   | `-- Extracting pixman-0.42.2: .......... done
[140amd64-default-job-09] |   |   |   |   `-- Extracting cairo-1.17.4_2,3: .......... done
[140amd64-default-job-09] |   |   |   |   `-- Installing gtk3-3.24.42...
[140amd64-default-job-09] |   |   |   |   | `-- Installing adwaita-icon-theme-42.0...
[140amd64-default-job-09] |   |   |   |   |   `-- Installing gtk-update-icon-cache-3.24.31_1...
[140amd64-default-job-09] |   |   |   |   |   `-- Extracting gtk-update-icon-cache-3.24.31_1: .......... done
[140amd64-default-job-09] |   |   |   |   | `-- Extracting adwaita-icon-theme-42.0: .......... done
[140amd64-default-job-09] |   |   |   |   | `-- Installing colord-1.4.7...
[140amd64-default-job-09] |   |   |   |   |   `-- Installing hwdata-0.383,1...
[140amd64-default-job-09] |   |   |   |   |   `-- Extracting hwdata-0.383,1: .......... done
[140amd64-default-job-09] |   |   |   |   |   `-- Installing libgusb-0.3.10_1...
[140amd64-default-job-09] |   |   |   |   |   `-- Extracting libgusb-0.3.10_1: .......... done
[140amd64-default-job-09] |   |   |   |   |   `-- Installing sqlite3-3.46.0,1...
[140amd64-default-job-09] |   |   |   |   |   | `-- Installing libedit-3.1.20240517,1...
[140amd64-default-job-09] |   |   |   |   |   | `-- Extracting libedit-3.1.20240517,1: .......... done
[140amd64-default-job-09] |   |   |   |   |   `-- Extracting sqlite3-3.46.0,1: .......... done
===> Creating groups
Creating group 'colord' with gid '970'
===> Creating users
Creating user 'colord' with uid '970'
[140amd64-default-job-09] |   |   |   |   | `-- Extracting colord-1.4.7: .......... done
[140amd64-default-job-09] |   |   |   |   | `-- Installing gsettings-desktop-schemas-42.0...
[140amd64-default-job-09] |   |   |   |   | `-- Extracting gsettings-desktop-schemas-42.0: .......... done
[140amd64-default-job-09] |   |   |   |   | `-- Installing libXcursor-1.2.2...
[140amd64-default-job-09] |   |   |   |   | `-- Extracting libXcursor-1.2.2: .......... done
[140amd64-default-job-09] |   |   |   |   | `-- Installing libXdamage-1.1.6...
[140amd64-default-job-09] |   |   |   |   | `-- Extracting libXdamage-1.1.6: ......... done
[140amd64-default-job-09] |   |   |   |   | `-- Installing libXinerama-1.1.4_3,1...
[140amd64-default-job-09] |   |   |   |   | `-- Extracting libXinerama-1.1.4_3,1: .......... done
[140amd64-default-job-09] |   |   |   |   | `-- Installing libepoxy-1.5.9...
[140amd64-default-job-09] |   |   |   |   | `-- Extracting libepoxy-1.5.9: .......... done
[140amd64-default-job-09] |   |   |   |   | `-- Installing librsvg2-rust-2.58.1...
[140amd64-default-job-09] |   |   |   |   |   `-- Installing pango-1.52.2...
[140amd64-default-job-09] |   |   |   |   |   | `-- Installing libXft-2.3.8...
[140amd64-default-job-09] |   |   |   |   |   | `-- Extracting libXft-2.3.8: .......... done
[140amd64-default-job-09] |   |   |   |   |   | `-- Installing libthai-0.1.29_1...
[140amd64-default-job-09] |   |   |   |   |   |   `-- Installing libdatrie-0.2.13_2...
[140amd64-default-job-09] |   |   |   |   |   |   `-- Extracting libdatrie-0.2.13_2: .......... done
[140amd64-default-job-09] |   |   |   |   |   | `-- Extracting libthai-0.1.29_1: .......... done
[140amd64-default-job-09] |   |   |   |   |   `-- Extracting pango-1.52.2: .......... done
[140amd64-default-job-09] |   |   |   |   | `-- Extracting librsvg2-rust-2.58.1: .......... done
[140amd64-default-job-09] |   |   |   |   `-- Extracting gtk3-3.24.42: .......... done
[140amd64-default-job-09] |   |   |   | `-- Extracting libcanberra-gtk3-0.30_10: .......... done
[140amd64-default-job-09] |   |   |   | `-- Installing libdbusmenu-qt5-0.9.3.160420160218_13...
[140amd64-default-job-09] |   |   |   | `-- Extracting libdbusmenu-qt5-0.9.3.160420160218_13: .......... done
[140amd64-default-job-09] |   |   |   | `-- Installing qt5-speech-5.15.14p1...
[140amd64-default-job-09] |   |   |   |   `-- Installing speech-dispatcher-0.11.2_4...
[140amd64-default-job-09] |   |   |   |   | `-- Installing dotconf-1.3_1...
[140amd64-default-job-09] |   |   |   |   | `-- Extracting dotconf-1.3_1: .......... done
[140amd64-default-job-09] |   |   |   |   | `-- Installing espeak-ng-1.51.1_5...
[140amd64-default-job-09] |   |   |   |   |   `-- Installing pcaudiolib-1.2_1...
[140amd64-default-job-09] |   |   |   |   |   `-- Extracting pcaudiolib-1.2_1: ........ done
[140amd64-default-job-09] |   |   |   |   | `-- Extracting espeak-ng-1.51.1_5: .......... done
[140amd64-default-job-09] |   |   |   |   | `-- Installing libsndfile-1.2.2_1...
[140amd64-default-job-09] |   |   |   |   |   `-- Installing flac-1.4.3_1,1...
[140amd64-default-job-09] |   |   |   |   |   `-- Extracting flac-1.4.3_1,1: .......... done
[140amd64-default-job-09] |   |   |   |   |   `-- Installing mpg123-1.32.6...
[140amd64-default-job-09] |   |   |   |   |   `-- Extracting mpg123-1.32.6: .......... done
[140amd64-default-job-09] |   |   |   |   | `-- Extracting libsndfile-1.2.2_1: .......... done
[140amd64-default-job-09] |   |   |   |   | `-- Installing pulseaudio-16.1_4...
[140amd64-default-job-09] |   |   |   |   |   `-- Installing consolekit2-1.2.6_3...
[140amd64-default-job-09] |   |   |   |   |   `-- Extracting consolekit2-1.2.6_3: .......... done
[140amd64-default-job-09] |   |   |   |   |   `-- Installing fftw3-3.3.10_5...
[140amd64-default-job-09] |   |   |   |   |   `-- Extracting fftw3-3.3.10_5: .......... done
[140amd64-default-job-09] |   |   |   |   |   `-- Installing fftw3-float-3.3.10_5...
[140amd64-default-job-09] |   |   |   |   |   `-- Extracting fftw3-float-3.3.10_5: .......... done
[140amd64-default-job-09] |   |   |   |   |   `-- Installing libsoxr-0.1.3_3...
[140amd64-default-job-09] |   |   |   |   |   `-- Extracting libsoxr-0.1.3_3: .......... done
[140amd64-default-job-09] |   |   |   |   |   `-- Installing orc-0.4.36...
[140amd64-default-job-09] |   |   |   |   |   `-- Extracting orc-0.4.36: .......... done
[140amd64-default-job-09] |   |   |   |   |   `-- Installing speexdsp-1.2.1...
[140amd64-default-job-09] |   |   |   |   |   `-- Extracting speexdsp-1.2.1: .......... done
[140amd64-default-job-09] |   |   |   |   |   `-- Installing webrtc-audio-processing0-0.3.1_3...
[140amd64-default-job-09] |   |   |   |   |   `-- Extracting webrtc-audio-processing0-0.3.1_3: .......... done
===> Creating groups
Creating group 'pulse' with gid '563'
Creating group 'pulse-access' with gid '564'
Creating group 'pulse-rt' with gid '557'
===> Creating users
Creating user 'pulse' with uid '563'
[140amd64-default-job-09] |   |   |   |   | `-- Extracting pulseaudio-16.1_4: .......... done
[140amd64-default-job-09] |   |   |   |   `-- Extracting speech-dispatcher-0.11.2_4: .......... done
[140amd64-default-job-09] |   |   |   | `-- Extracting qt5-speech-5.15.14p1: .......... done
[140amd64-default-job-09] |   |   |   `-- Extracting kf5-knotifications-5.115.0: .......... done
[140amd64-default-job-09] |   |   |   `-- Installing kf5-ktextwidgets-5.115.0...
[140amd64-default-job-09] |   |   |   | `-- Installing kf5-sonnet-5.115.0...
[140amd64-default-job-09] |   |   |   |   `-- Installing aspell-0.60.8.1_1,1...
[140amd64-default-job-09] |   |   |   |   | `-- Installing perl5-5.36.3_1...
[140amd64-default-job-09] |   |   |   |   | `-- Extracting perl5-5.36.3_1: .......... done
[140amd64-default-job-09] |   |   |   |   `-- Extracting aspell-0.60.8.1_1,1: .......... done
[140amd64-default-job-09] |   |   |   |   `-- Installing hunspell-1.7.2_1...
[140amd64-default-job-09] |   |   |   |   `-- Extracting hunspell-1.7.2_1: .......... done
[140amd64-default-job-09] |   |   |   | `-- Extracting kf5-sonnet-5.115.0: .......... done
[140amd64-default-job-09] |   |   |   `-- Extracting kf5-ktextwidgets-5.115.0: .......... done
[140amd64-default-job-09] |   |   |   `-- Installing kf5-kwallet-5.115.0_1...
[140amd64-default-job-09] |   |   |   | `-- Installing gpgme-1.23.2...
[140amd64-default-job-09] |   |   |   |   `-- Installing gnupg-2.4.5...
[140amd64-default-job-09] |   |   |   |   | `-- Installing libassuan-2.5.7...
[140amd64-default-job-09] |   |   |   |   | `-- Extracting libassuan-2.5.7: .......... done
[140amd64-default-job-09] |   |   |   |   | `-- Installing libksba-1.6.6...
[140amd64-default-job-09] |   |   |   |   | `-- Extracting libksba-1.6.6: .......... done
[140amd64-default-job-09] |   |   |   |   | `-- Installing npth-1.7...
[140amd64-default-job-09] |   |   |   |   | `-- Extracting npth-1.7: ......... done
[140amd64-default-job-09] |   |   |   |   | `-- Installing pinentry-1.3.0...
[140amd64-default-job-09] |   |   |   |   |   `-- Installing pinentry-curses-1.3.0...
[140amd64-default-job-09] |   |   |   |   |   `-- Extracting pinentry-curses-1.3.0: .... done
[140amd64-default-job-09] |   |   |   |   | `-- Extracting pinentry-1.3.0: ..... done
[140amd64-default-job-09] |   |   |   |   `-- Extracting gnupg-2.4.5: .......... done
[140amd64-default-job-09] |   |   |   | `-- Extracting gpgme-1.23.2: .......... done
[140amd64-default-job-09] |   |   |   | `-- Installing gpgme-cpp-1.23.2...
[140amd64-default-job-09] |   |   |   | `-- Extracting gpgme-cpp-1.23.2: .......... done
[140amd64-default-job-09] |   |   |   | `-- Installing gpgme-qt5-1.23.2...
[140amd64-default-job-09] |   |   |   |   `-- Installing gpgme-qt-headers-1.23.2...
[140amd64-default-job-09] |   |   |   |   `-- Extracting gpgme-qt-headers-1.23.2: .......... done
[140amd64-default-job-09] |   |   |   | `-- Extracting gpgme-qt5-1.23.2: ........ done
[140amd64-default-job-09] |   |   |   | `-- Installing pinentry-qt5-1.3.0...
[140amd64-default-job-09] |   |   |   |   `-- Installing kf5-kwayland-5.115.0...
[140amd64-default-job-09] |   |   |   |   | `-- Installing qt5-concurrent-5.15.14p140...
[140amd64-default-job-09] |   |   |   |   | `-- Extracting qt5-concurrent-5.15.14p140: .......... done
[140amd64-default-job-09] |   |   |   |   `-- Extracting kf5-kwayland-5.115.0: .......... done
[140amd64-default-job-09] |   |   |   | `-- Extracting pinentry-qt5-1.3.0: ..... done
[140amd64-default-job-09] |   |   |   | `-- Installing qca-qt5-2.3.8_1...
[140amd64-default-job-09] |   |   |   |   `-- Installing ca_root_nss-3.93_2...
[140amd64-default-job-09] |   |   |   |   `-- Extracting ca_root_nss-3.93_2: ....... done
Scanning /usr/share/certs/untrusted for certificates...
Scanning /usr/share/certs/trusted for certificates...
Scanning /usr/local/share/certs for certificates...
Child process pid=47181 terminated abnormally: Killed
Killed