[package - 130amd64-default][www/rubygem-rails61] Failed for rubygem-rails61-6.1.4.1 in run-depends

From: <pkg-fallout_at_FreeBSD.org>
Date: Thu, 28 Oct 2021 01:57:40 GMT
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     sunpoet_at_FreeBSD.org
Log URL:        http://beefy16.nyi.freebsd.org/data/130amd64-default/8eed177e3d96/logs/rubygem-rails61-6.1.4.1.log
Build URL:      http://beefy16.nyi.freebsd.org/build.html?mastername=130amd64-default&build=8eed177e3d96
Log:

=>> Building www/rubygem-rails61
build started at Thu Oct 28 01:56:42 UTC 2021
port directory: /usr/ports/www/rubygem-rails61
package name: rubygem-rails61-6.1.4.1
building for: FreeBSD 130amd64-default-job-08 13.0-RELEASE-p4 FreeBSD 13.0-RELEASE-p4 amd64
maintained by: sunpoet_at_FreeBSD.org
Makefile ident: 
Poudriere version: 3.2.8-21-g883afb07
Host OSVERSION: 1400008
Jail OSVERSION: 1300139
Job Id: 08

---Begin Environment---
SHELL=/bin/csh
OSVERSION=1300139
UNAME_v=FreeBSD 13.0-RELEASE-p4
UNAME_r=13.0-RELEASE-p4
BLOCKSIZE=K
MAIL=/var/mail/root
MM_CHARSET=UTF-8
LANG=C.UTF-8
STATUS=1
HOME=/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
LOCALBASE=/usr/local
USER=root
LIBEXECPREFIX=/usr/local/libexec/poudriere
POUDRIERE_VERSION=3.2.8-21-g883afb07
MASTERMNT=/usr/local/poudriere/data/.m/130amd64-default/ref
POUDRIERE_BUILD_TYPE=bulk
PACKAGE_BUILDING=yes
SAVED_TERM=
PWD=/usr/local/poudriere/data/.m/130amd64-default/ref/.p/pool
P_PORTS_FEATURES=FLAVORS SELECTED_OPTIONS
MASTERNAME=130amd64-default
SCRIPTPREFIX=/usr/local/share/poudriere
OLDPWD=/usr/local/poudriere/data/.m/130amd64-default/ref/.p
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
POUDRIEREPATH=/usr/local/bin/poudriere
---End Environment---

---Begin Poudriere Port Flags/Env---
PORT_FLAGS=
PKGENV=
FLAVOR=
DEPENDS_ARGS=
MAKE_ARGS=
---End Poudriere Port Flags/Env---

---Begin OPTIONS List---
---End OPTIONS List---

--MAINTAINER--
sunpoet_at_FreeBSD.org
--End MAINTAINER--

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/www/rubygem-rails61/work  XDG_CONFIG_HOME=/wrkdirs/usr/ports/www/rubygem-rails61/work  XDG_CACHE_HOME=/wrkdirs/usr/ports/www/rubygem-rails61/work/.cache  HOME=/wrkdirs/usr/ports/www/rubygem-rails61/work TMPDIR="/tmp" PATH=/wrkdirs/usr/ports/www/rubygem-rails61/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin SHELL=/bin/sh CONFIG_SHELL=/bin/sh LANG=en_US.UTF-8 LC_ALL=en_US.UTF-8
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/www/rubygem-rails61/work  XDG_CONFIG_HOME=/wrkdirs/usr/ports/www/rubygem-rails61/work  XDG_CACHE_HOME=/wrkdirs/usr/ports/www/rubygem-rails61/work/.cache  HOME=/wrkdirs/usr/ports/www/rubygem-rails61/work TMPDIR="/tmp" PATH=/wrkdirs/usr/ports/www/rubygem-rails61/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin NO_PIE=yes MK_DEBUG_FILES=no MK_KERNEL_SYMBOLS=no SHELL=/bin/sh NO_LINT=YES LANG=en_US.UTF-8 LC_ALL=en_US.UTF-8 PREFIX=/usr/local  LOCALBASE=/usr/local  CC="cc" CFLAGS="-O2 -pipe  -fstack-protector-strong -fno-strict-aliasing "  CPP="cpp" CPPFLAGS=""  LDFLAGS=" -fstack-protector-strong " LIBS=""  CXX="c++" CXXFLAGS="-O2 -pipe -fstack-protector-strong -fno-strict-aliasing  "  MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -m 555"  BSD_INSTALL_LIB="install  -s -m 0644"  BSD_INSTALL_SCRIPT="install  -m 555"  BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
RUBY_LIBDIR="lib/ruby/2.7" RUBY_ARCHLIBDIR="lib/ruby/2.7/amd64-freebsd13" RUBY_SITELIBDIR="lib/ruby/site_ruby/2.7" RUBY_SITEARCHLIBDIR="lib/ruby/site_ruby/2.7/amd64-freebsd13" RUBY_VENDORLIBDIR="lib/ruby/vendor_ruby/2.7" RUBY_VENDORARCHLIBDIR="lib/ruby/vendor_ruby/2.7/amd64-freebsd13" RUBY_MODDOCDIR="share/doc/ruby27/rails" RUBY_MODEXAMPLESDIR="share/examples/ruby27/rails" RUBY_DOCDIR="share/doc/ruby27" RUBY_EXAMPLESDIR="share/examples/ruby27" RUBY_RIDIR="share/ri/2.7/system" RUBY_SITERIDIR="share/ri/2.7/site"  RUBY_VERSION="2.7.4"  RUBY_VER="2.7"  RUBY_SHLIBVER="27"  RUBY_ARCH="amd64-freebsd13"  RUBY_SUFFIX="27"  RUBY_NAME="ruby27"  RUBY_DEFAULT_SUFFIX="27"  RUBY26="_at_comment "  RUBY27=""  RUBY30="_at_comment " PORTVERSION="6.1.4.1"  REV=""  GEMS_BASE_DIR="lib/ruby/gems/2.7"  GEMS_DIR="lib/ruby/gems/2.7/gems"  DOC_DIR="lib/ruby/gems/2.7/doc"  CACHE_DIR="lib/ruby/gems/2.7/cache"  SPEC_DIR="lib/ruby/gems/2.7/specifications"  EXT_DIR="lib/ruby/gems/2.7/extensions"  PORT="rails-6.1.4.1"  GE
 M_NAME="rails-6.1.4.1"  GEM_LIB_DIR="lib/ruby/gems/2.7/gems/rails-6.1.4.1"  GEM_DOC_DIR="lib/ruby/gems/2.7/doc/rails-6.1.4.1"  GEM_SPEC="lib/ruby/gems/2.7/specifications/rails-6.1.4.1.gemspec"  GEM_CACHE="lib/ruby/gems/2.7/cache/rails-6.1.4.1.gem"  EXTRACT_SUFX=".gem" OSREL=13.0 PREFIX=%D LOCALBASE=/usr/local  RESETPREFIX=/usr/local LIB32DIR=lib DOCSDIR="share/doc/rails"  EXAMPLESDIR="share/examples/rails"  DATADIR="share/rails"  WWWDIR="www/rails"  ETCDIR="etc/rails"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local LOCALBASE=/usr/local  DATADIR=/usr/local/share/rails DOCSDIR=/usr/local/share/doc/rails EXAMPLESDIR=/usr/local/share/examples/rails  WWWDIR=/usr/local/www/rails ETCDIR=/usr/local/etc/rails
--End SUB_LIST--

---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
PACKAGE_BUILDING=yes
PACKAGE_BUILDING_FLAVORS=yes
#### /usr/local/etc/poudriere.d/make.conf ####
# XXX: We really need this but cannot use it while 'make checksum' does not
# try the next mirror on checksum failure.  It currently retries the same
# failed mirror and then fails rather then trying another.  It *does*
# try the next if the size is mismatched though.
#MASTER_SITE_FREEBSD=yes
# Build ALLOW_MAKE_JOBS_PACKAGES with 2 jobs
MAKE_JOBS_NUMBER=2
#### /usr/ports/Mk/Scripts/ports_env.sh ####
_CCVERSION_921dbbb2=FreeBSD clang version 11.0.1 (git_at_github.com:llvm/llvm-project.git llvmorg-11.0.1-0-g43ff75f2c3fe) Target: x86_64-unknown-freebsd13.0 Thread model: posix InstalledDir: /usr/bin
_ALTCCVERSION_921dbbb2=none
_CXXINTERNAL_acaad9ca=FreeBSD clang version 11.0.1 (git_at_github.com:llvm/llvm-project.git llvmorg-11.0.1-0-g43ff75f2c3fe) Target: x86_64-unknown-freebsd13.0 Thread model: posix InstalledDir: /usr/bin "/usr/bin/ld" "--eh-frame-hdr" "-dynamic-linker" "/libexec/ld-elf.so.1" "--hash-style=both" "--enable-new-dtags" "-o" "a.out" "/usr/lib/crt1.o" "/usr/lib/crti.o" "/usr/lib/crtbegin.o" "-L/usr/lib" "/dev/null" "-lc++" "-lm" "-lgcc" "--as-needed" "-lgcc_s" "--no-as-needed" "-lc" "-lgcc" "--as-needed" "-lgcc_s" "--no-as-needed" "/usr/lib/crtend.o" "/usr/lib/crtn.o"
CC_OUTPUT_921dbbb2_58173849=yes
CC_OUTPUT_921dbbb2_9bdba57c=yes
CC_OUTPUT_921dbbb2_6a4fe7f5=yes
CC_OUTPUT_921dbbb2_6bcac02b=yes
CC_OUTPUT_921dbbb2_67d20829=yes
CC_OUTPUT_921dbbb2_bfa62e83=yes
CC_OUTPUT_921dbbb2_f0b4d593=yes
CC_OUTPUT_921dbbb2_308abb44=yes
CC_OUTPUT_921dbbb2_f00456e5=yes
CC_OUTPUT_921dbbb2_65ad290d=yes
CC_OUTPUT_921dbbb2_f2776b26=yes
CC_OUTPUT_921dbbb2_b2657cc3=yes
CC_OUTPUT_921dbbb2_380987f7=yes
CC_OUTPUT_921dbbb2_160933ec=yes
CC_OUTPUT_921dbbb2_fb62803b=yes
_OBJC_CCVERSION_921dbbb2=FreeBSD clang version 11.0.1 (git_at_github.com:llvm/llvm-project.git llvmorg-11.0.1-0-g43ff75f2c3fe) Target: x86_64-unknown-freebsd13.0 Thread model: posix InstalledDir: /usr/bin
_OBJC_ALTCCVERSION_921dbbb2=none
ARCH=amd64
OPSYS=FreeBSD
_OSRELEASE=13.0-RELEASE-p4
OSREL=13.0
OSVERSION=1300139
PYTHONBASE=/usr/local
HAVE_COMPAT_IA32_KERN=YES
CONFIGURE_MAX_CMD_LEN=524288
HAVE_PORTS_ENV=1
#### Misc Poudriere ####
GID=0
UID=0
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
--Resource limits--
cpu time               (seconds, -t)  unlimited
file size           (512-blocks, -f)  unlimited
data seg size           (kbytes, -d)  33554432
stack size              (kbytes, -s)  524288
core file size      (512-blocks, -c)  unlimited
max memory size         (kbytes, -m)  unlimited
locked memory           (kbytes, -l)  unlimited
max user processes              (-u)  89999
open files                      (-n)  1024
virtual mem size        (kbytes, -v)  unlimited
swap limit              (kbytes, -w)  unlimited
socket buffer size       (bytes, -b)  unlimited
pseudo-terminals                (-p)  unlimited
kqueues                         (-k)  unlimited
umtx shared locks               (-o)  unlimited
--End resource limits--
=======================<phase: check-sanity   >============================
===>  License MIT accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   rubygem-rails61-6.1.4.1 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.17.3.pkg
[130amd64-default-job-08] Installing pkg-1.17.3...
[130amd64-default-job-08] Extracting pkg-1.17.3: .......... done
===>   rubygem-rails61-6.1.4.1 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of rubygem-rails61-6.1.4.1
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License MIT accepted by the user
===> Fetching all distfiles required by rubygem-rails61-6.1.4.1 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License MIT accepted by the user
===> Fetching all distfiles required by rubygem-rails61-6.1.4.1 for building
=> SHA256 Checksum OK for rubygem/rails-6.1.4.1.gem.
===========================================================================
=======================<phase: extract-depends>============================
===>   rubygem-rails61-6.1.4.1 depends on file: /usr/local/bin/ruby27 - not found
===>   Installing existing package /packages/All/ruby-2.7.4,1.pkg
[130amd64-default-job-08] Installing ruby-2.7.4,1...
[130amd64-default-job-08] `-- Installing libedit-3.1.20210216,1...
[130amd64-default-job-08] `-- Extracting libedit-3.1.20210216,1: .......... done
[130amd64-default-job-08] `-- Installing libffi-3.3_1...
[130amd64-default-job-08] |   `-- Installing indexinfo-0.3.1...
[130amd64-default-job-08] |   `-- Extracting indexinfo-0.3.1: .... done
[130amd64-default-job-08] `-- Extracting libffi-3.3_1: .......... done
[130amd64-default-job-08] `-- Installing libunwind-20201110...
[130amd64-default-job-08] `-- Extracting libunwind-20201110: .......... done
[130amd64-default-job-08] `-- Installing libyaml-0.2.5...
[130amd64-default-job-08] `-- Extracting libyaml-0.2.5: ......... done
[130amd64-default-job-08] Extracting ruby-2.7.4,1: .......... done
=====
Message from ruby-2.7.4,1:

--
Some of the standard commands are provided as separate ports for ease
of upgrading:

	devel/ruby-gems:		gem - RubyGems package manager
	devel/rubygem-irb:		irb - Interactive Ruby
	devel/rubygem-rake:		rake - Ruby Make
	devel/rubygem-rdoc:		rdoc - Ruby Documentation System
	sysutils/rubygem-bundler:	bundler - Tool that manages gem dependencies for ruby applications

And some of the standard libraries are provided as separate ports
since they require extra dependencies:

	databases/rubygem-dbm:	DBM module
<snip>


This package installs symlinks to support root certificates discovery by
default for software that uses OpenSSL.

This enables SSL Certificate Verification by client software without manual
intervention.

If you prefer to do this manually, replace the following symlinks with
either an empty file or your site-local certificate bundle.

  * /etc/ssl/cert.pem
  * /usr/local/etc/ssl/cert.pem
  * /usr/local/openssl/cert.pem
=====
Message from trousers-0.3.14_3:

--
To run tcsd automatically, add the following line to /etc/rc.conf:

tcsd_enable="YES"

You might want to edit /usr/local/etc/tcsd.conf to reflect your setup.

If you want to use tcsd with software TPM emulator, use the following
configuration in /etc/rc.conf:

tcsd_enable="YES"
tcsd_mode="emulator"
tpmd_enable="YES"

To use TPM, add your_account to '_tss' group like following:

# pw groupmod _tss -m your_account
=====
Message from ghostscript9-agpl-base-9.52_20:

--
This package installs a script named dvipdf that depends on dvips.  If you
want to use this script you need to install print/tex-dvipsk.
=====
Message from liblqr-1-0.4.2:

--
NOTE: In order to compile examples for liblqr, you will
also need pngwriter port (/usr/ports/graphics/pngwriter).
Examples are located in /usr/local/share/examples/liblqr-1
=====
Message from dejavu-2.37_1:

--
Make sure that the freetype module is loaded.  If it is not, add the following
line to the "Modules" section of your X Windows configuration file:

	Load "freetype"

Add the following line to the "Files" section of X Windows configuration file:

	FontPath "/usr/local/share/fonts/dejavu/"

Note: your X Windows configuration file is typically /etc/X11/XF86Config
if you are using XFree86, and /etc/X11/xorg.conf if you are using X.Org.
=====
Message from libwmf-0.2.12:

--
===>   NOTICE:

The libwmf port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://docs.freebsd.org/en/articles/contributing/#ports-contributing
===>   rubygem-rails61-6.1.4.1 depends on package: rubygem-image_processing>=1.2<2 - found
===>   Returning to build of rubygem-rails61-6.1.4.1
===>   rubygem-rails61-6.1.4.1 depends on package: rubygem-jbuilder-rails61>=0 - not found
===>   Installing existing package /packages/All/rubygem-jbuilder-rails61-2.11.2.pkg
[130amd64-default-job-08] Installing rubygem-jbuilder-rails61-2.11.2...
[130amd64-default-job-08] Extracting rubygem-jbuilder-rails61-2.11.2: .......... done
===>   rubygem-rails61-6.1.4.1 depends on package: rubygem-jbuilder-rails61>=0 - found
===>   Returning to build of rubygem-rails61-6.1.4.1
===>   rubygem-rails61-6.1.4.1 depends on package: rubygem-nokogiri>=1.8.1 - found
===>   rubygem-rails61-6.1.4.1 depends on package: rubygem-puma>=0 - not found
===>   Installing existing package /packages/All/rubygem-puma-5.3.2.pkg
[130amd64-default-job-08] Installing rubygem-puma-5.3.2...
[130amd64-default-job-08] Extracting rubygem-puma-5.3.2: .......... done
===>   rubygem-rails61-6.1.4.1 depends on package: rubygem-puma>=0 - found
===>   Returning to build of rubygem-rails61-6.1.4.1
===>   rubygem-rails61-6.1.4.1 depends on package: rubygem-rake>=11.1 - found
===>   rubygem-rails61-6.1.4.1 depends on package: rubygem-sass-rails-rails61>=0 - not found
===>   Installing existing package /packages/All/rubygem-sass-rails-rails61-6.0.0.pkg
[130amd64-default-job-08] Installing rubygem-sass-rails-rails61-6.0.0...
[130amd64-default-job-08] `-- Installing rubygem-sassc-rails-rails61-2.1.2...
[130amd64-default-job-08] |   `-- Installing rubygem-sassc22-2.2.1...
[130amd64-default-job-08] |   `-- Extracting rubygem-sassc22-2.2.1: .......... done
[130amd64-default-job-08] |   `-- Installing rubygem-tilt-2.0.10...
[130amd64-default-job-08] |   `-- Extracting rubygem-tilt-2.0.10: .......... done
[130amd64-default-job-08] `-- Extracting rubygem-sassc-rails-rails61-2.1.2: .......... done
[130amd64-default-job-08] Extracting rubygem-sass-rails-rails61-6.0.0: .......... done
===>   rubygem-rails61-6.1.4.1 depends on package: rubygem-sass-rails-rails61>=0 - found
===>   Returning to build of rubygem-rails61-6.1.4.1
===>   rubygem-rails61-6.1.4.1 depends on package: rubygem-selenium-webdriver>=3.141.5.92 - not found
===>   Installing existing package /packages/All/rubygem-selenium-webdriver-4.0.3.pkg
[130amd64-default-job-08] Installing rubygem-selenium-webdriver-4.0.3...
[130amd64-default-job-08] `-- Installing rubygem-childprocess-4.1.0...
[130amd64-default-job-08] `-- Extracting rubygem-childprocess-4.1.0: .......... done
[130amd64-default-job-08] `-- Installing rubygem-rexml-3.2.5...
[130amd64-default-job-08] `-- Extracting rubygem-rexml-3.2.5: .......... done
[130amd64-default-job-08] `-- Installing rubygem-rubyzip-2.3.2...
[130amd64-default-job-08] `-- Extracting rubygem-rubyzip-2.3.2: .......... done
[130amd64-default-job-08] Extracting rubygem-selenium-webdriver-4.0.3: .......... done
===>   rubygem-rails61-6.1.4.1 depends on package: rubygem-selenium-webdriver>=3.141.5.92 - found
===>   Returning to build of rubygem-rails61-6.1.4.1
===>   rubygem-rails61-6.1.4.1 depends on package: rubygem-spring>=0 - not found
===>   Installing existing package /packages/All/rubygem-spring-3.0.0.pkg
[130amd64-default-job-08] Installing rubygem-spring-3.0.0...
[130amd64-default-job-08] Extracting rubygem-spring-3.0.0: .......... done
===>   rubygem-rails61-6.1.4.1 depends on package: rubygem-spring>=0 - found
===>   Returning to build of rubygem-rails61-6.1.4.1
===>   rubygem-rails61-6.1.4.1 depends on package: rubygem-sqlite3>=1.4<2 - not found
===>   Installing existing package /packages/All/rubygem-sqlite3-1.4.2.pkg
[130amd64-default-job-08] Installing rubygem-sqlite3-1.4.2...
[130amd64-default-job-08] Extracting rubygem-sqlite3-1.4.2: .......... done
===>   rubygem-rails61-6.1.4.1 depends on package: rubygem-sqlite3>=1.4<2 - found
===>   Returning to build of rubygem-rails61-6.1.4.1
===>   rubygem-rails61-6.1.4.1 depends on package: rubygem-turbolinks>=5<6 - not found
===>   Installing existing package /packages/All/rubygem-turbolinks-5.2.1.pkg
[130amd64-default-job-08] Installing rubygem-turbolinks-5.2.1...
[130amd64-default-job-08] `-- Installing rubygem-turbolinks-source-5.2.0...
[130amd64-default-job-08] `-- Extracting rubygem-turbolinks-source-5.2.0: ......... done
[130amd64-default-job-08] Extracting rubygem-turbolinks-5.2.1: .......... done
===>   rubygem-rails61-6.1.4.1 depends on package: rubygem-turbolinks>=5<6 - found
===>   Returning to build of rubygem-rails61-6.1.4.1
===>   rubygem-rails61-6.1.4.1 depends on package: rubygem-uglifier>=1.3.0 - not found
===>   Installing existing package /packages/All/rubygem-uglifier-4.1.20.pkg
[130amd64-default-job-08] Installing rubygem-uglifier-4.1.20...
[130amd64-default-job-08] `-- Installing rubygem-execjs-2.8.1_1...
[130amd64-default-job-08] |   `-- Installing node16-16.12.0...
[130amd64-default-job-08] |   | `-- Installing brotli-1.0.9,1...
[130amd64-default-job-08] |   | `-- Extracting brotli-1.0.9,1: .......... done
[130amd64-default-job-08] |   | `-- Installing c-ares-1.17.2...
[130amd64-default-job-08] |   | `-- Extracting c-ares-1.17.2: .......... done
[130amd64-default-job-08] |   | `-- Installing icu-69.1,1...
[130amd64-default-job-08] |   | `-- Extracting icu-69.1,1: .......... done
[130amd64-default-job-08] |   | `-- Installing libuv-1.42.0...
[130amd64-default-job-08] |   | `-- Extracting libuv-1.42.0: .......... done
[130amd64-default-job-08] |   `-- Extracting node16-16.12.0: .......... done
[130amd64-default-job-08] `-- Extracting rubygem-execjs-2.8.1_1: .......... done
[130amd64-default-job-08] Extracting rubygem-uglifier-4.1.20: .......... done
=====
Message from node16-16.12.0:

--
Note: If you need npm (Node Package Manager), please install www/npm.
===>   rubygem-rails61-6.1.4.1 depends on package: rubygem-uglifier>=1.3.0 - found
===>   Returning to build of rubygem-rails61-6.1.4.1
===>   rubygem-rails61-6.1.4.1 depends on package: rubygem-web-console-rails61>=3.3.0 - not found
===>   Installing existing package /packages/All/rubygem-web-console-rails61-4.1.0.pkg
[130amd64-default-job-08] Installing rubygem-web-console-rails61-4.1.0...
[130amd64-default-job-08] `-- Installing rubygem-bindex-0.8.1...
[130amd64-default-job-08] `-- Extracting rubygem-bindex-0.8.1: .......... done
[130amd64-default-job-08] Extracting rubygem-web-console-rails61-4.1.0: .......... done
===>   rubygem-rails61-6.1.4.1 depends on package: rubygem-web-console-rails61>=3.3.0 - found
===>   Returning to build of rubygem-rails61-6.1.4.1
===>   rubygem-rails61-6.1.4.1 depends on package: rubygem-webdrivers>=0 - not found
===>   Installing existing package /packages/All/rubygem-webdrivers-5.0.0.pkg
[130amd64-default-job-08] Installing rubygem-webdrivers-5.0.0...
[130amd64-default-job-08] Extracting rubygem-webdrivers-5.0.0: .......... done
===>   rubygem-rails61-6.1.4.1 depends on package: rubygem-webdrivers>=0 - found
===>   Returning to build of rubygem-rails61-6.1.4.1
===>   rubygem-rails61-6.1.4.1 depends on package: rubygem-webmock>=0 - not found
===>   Installing existing package /packages/All/rubygem-webmock-3.14.0.pkg
[130amd64-default-job-08] Installing rubygem-webmock-3.14.0...
[130amd64-default-job-08] `-- Installing rubygem-crack-0.4.5...
[130amd64-default-job-08] `-- Extracting rubygem-crack-0.4.5: ......... done
[130amd64-default-job-08] `-- Installing rubygem-hashdiff-1.0.1...
[130amd64-default-job-08] `-- Extracting rubygem-hashdiff-1.0.1: .......... done
[130amd64-default-job-08] Extracting rubygem-webmock-3.14.0: .......... done
===>   rubygem-rails61-6.1.4.1 depends on package: rubygem-webmock>=0 - found
===>   Returning to build of rubygem-rails61-6.1.4.1
===>   rubygem-rails61-6.1.4.1 depends on package: rubygem-webpacker-rails61>=5.0<6 - not found
===>   Installing existing package /packages/All/rubygem-webpacker-rails61-5.4.3.pkg
[130amd64-default-job-08] Installing rubygem-webpacker-rails61-5.4.3...
[130amd64-default-job-08] `-- Installing rubygem-rack-proxy-0.7.0...
[130amd64-default-job-08] `-- Extracting rubygem-rack-proxy-0.7.0: .......... done
[130amd64-default-job-08] `-- Installing rubygem-semantic_range-3.0.0...
[130amd64-default-job-08] `-- Extracting rubygem-semantic_range-3.0.0: .......... done
[130amd64-default-job-08] `-- Installing yarn-1.22.17...
[130amd64-default-job-08] |   `-- Installing node-17.0.0...
pkg-static: node-17.0.0 conflicts with node16-16.12.0 (installs files into the same place).  Problematic file: /usr/local/bin/node

Failed to install the following 1 package(s): /packages/All/rubygem-webpacker-rails61-5.4.3.pkg
*** Error code 1

Stop.
make: stopped in /usr/ports/www/rubygem-rails61
Received on Thu Oct 28 2021 - 01:57:40 UTC

Original text of this message