OpenOffice - not compiling

From: Patrick Powell <>
Date: Thu, 08 Sep 2022 15:08:57 UTC
I tried to download the OpenOffice pkg from the FreeBSD pkg server and 
discovered it was not there.

I then tried to compile OpenOffice and got an error.  Rather than trying 
to document the details,
I discovered on the freebsd-office list the same error reported. Can 
somebody please look at this problem?

Also fix up the pkg server with the latest version?

Message In  mailing list archive:

# [package - 130amd64-quarterly][editors/openoffice-4] Failed for 
apache-openoffice-4.1.12 in build 
/ (Tue, 02 Aug 2022 02:03:36 UTC)/


COPY: ../ -> /wrkdirs/usr/ports/editors/openoffice-4/work/aoo-4.1.12/main/solver/4112/
LOG: writing /wrkdirs/usr/ports/editors/openoffice-4/work/aoo-4.1.12/main/solver/4112/
Module 'lingucomponent' delivered successfully. 13 files copied, 2 files unchanged

1 module(s):
need(s) to be rebuilt


ERROR: error 65280 occurred while making /wrkdirs/usr/ports/editors/openoffice-4/work/aoo-4.1.12/main/vcl/prj

When you have fixed the errors in that module you can resume the build by running:

	build --from vcl

*** Error code 1

make: stopped in /usr/ports/editors/openoffice-4