[Bug 206168] Broadcom 57xx fails on any version of FreeBSD

From: <bugzilla-noreply_at_freebsd.org>
Date: Mon, 02 May 2022 13:14:42 UTC

ferdinand.goldmann@jku.at changed:

           What    |Removed                     |Added
                 CC|                            |ferdinand.goldmann@jku.at

--- Comment #13 from ferdinand.goldmann@jku.at ---
This still (again?) does not work.

I got a new Dell PowerEdge R6515 with a Broadcom Gigabit Ethernet BCM5720 and
can't get it to work. Cisco Switch says the port is connected. The iDRAC of the
Dell server says the port is up with 1000Mbps as well. Just in FreeBSD I can't
get the port to come up.

I also tried setting dev.bge.0.msi = 0 to no effect. It seems to be the same
0x5720 ASIC as in the original bug report.

To make sure the NIC is basically working I tried booting CentOS and was able
to obtain a DHCP lease without problems.

I both tried booting with FreeBSD 12.3 as well as 13.0, no success.

Any ideas? Anybody using a Dell R6515? :-(

You are receiving this mail because:
You are on the CC list for the bug.
You are the assignee for the bug.