[Bug 254015] Panic when using bridge interface on 13.0-BETA4

From: <bugzilla-noreply_at_freebsd.org>
Date: Thu, 10 Jun 2021 13:31:55 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=254015

--- Comment #16 from shamaz.mazum_at_gmail.com ---
> Is this panic still occurring?  PR 256439 looks very similar.

>From the top of releng/13.0, yes. I think this is driver-specific, because
layer2 filtering works on other machines (turning it off solved the problem
with panics).

I have the following network hardware:

re1_at_pci0:4:0:0: class=0x020000 rev=0x06 hdr=0x00 vendor=0x10ec device=0x8168
subvendor=0x7470 subdevice=0x3468
    vendor     = 'Realtek Semiconductor Co., Ltd.'
    device     = 'RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller'
    class      = network
    subclass   = ethernet
ath0_at_pci0:5:5:0:        class=0x028000 rev=0x01 hdr=0x00 vendor=0x168c
device=0x002d subvendor=0x168c subdevice=0x0300
    vendor     = 'Qualcomm Atheros'
    device     = 'AR9227 Wireless Network Adapter'
    class      = network

Tried both realtek-re-kmod and the drivers from base with no result.

I will do some more debugging if I can, but I need that machine up and running
almost everyday and that hinders my progress.

-- 
You are receiving this mail because:
You are the assignee for the bug.
You are on the CC list for the bug.
Received on Thu Jun 10 2021 - 13:31:55 UTC

Original text of this message