[Bug 245981] BCM57414 not initializing

From: <bugzilla-noreply_at_freebsd.org>
Date: Mon, 05 Jul 2021 07:31:23 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=245981

--- Comment #10 from Kirill <kirill_at_varnakov.com> ---
I have this problem too. This happened after updating the dell firmware to the
latest version. BNXT interface disappeared and I see an error in dmesg:

bnxt0: <Broadcom BCM57416 NetXtreme-E 10GBase-T Ethernet>mfi0:  mem
0x9da10000-0x9da1ffff,0x9d900000-0x9d9fffff,0x9da22000-0x9da23fff irq 34 at
device 0.0 numa-domain 0 on pci6
2523 (boot + 26s/0x0002/info) - Inserted: PD 03(e0x20/s3) Info: enclPd=20,
scsiType=0, portMap=01, sasAddr=5000cca02f519775,0000000000000000
mfi0: 2524 (boot + 59s/0x0020/info) - Controller operating temperature within
normal range, full operation restored
bnxt0: mfi0: 2525 (678537358s/0x0020/info) - Time established as 07/02/21
10:35:58; (60 seconds since power on)
mfi0: 2526 (678537426s/0x0020/info) - Host driver is loaded and operational
using 256 tx descriptors and 256 rx descriptors
bnxt0: msix_init qsets capped at 0
bnxt0: pxm cpus: 12 queue msgs: 73 admincnt: 1
bnxt0: using 0 rx queues 0 tx queues
bnxt0: Using MSI-X interrupts with 1 vectors
bnxt0: iflib_dma_alloc: bus_dma_tag_create failed: 22
bnxt0: device queue allocation failed
bnxt0: Unable to allocate queue memory
device_attach: bnxt0 attach returned 22

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Mon Jul 05 2021 - 07:31:23 UTC

Original text of this message