Re: audio/jack labelled as RC1?

From: Hans Petter Selasky <hps_at_selasky.org>
Date: Mon, 17 May 2021 00:22:24 +0200
On 5/13/21 8:43 PM, bsduck_at_mailo.com wrote:
> Hello,
> 
> I'm trying to build https://rdio.space/jackmixer/ but meson complains 
> about the installed jack version being 0.125.0rc1 while 0.125.0 is 
> required:
>> Dependency jack found: NO found 0.125.0rc1 but need: '>=0.125.0, <1.0'
> [...]
>> meson.build:24:4: ERROR: Problem encountered: No recent enough 
>> (jack2>=1.9.11 or jack1>=0.125.0) version of JACK found.
> 
> Isn't the jack port supposed to be version 0.125.0 proper rather than a 
> release candidate? Why does it appear as RC1?
> My ports are up to date tracking 2021Q2.
> 

I think someone is working on jack2 support for FreeBSD.

--HPS
Received on Sun May 16 2021 - 22:22:24 UTC

Original text of this message