[Bug 257696] audio/openal-soft: Fails to link with JACK enabled: ERROR: ld-elf.so.1: /usr/local/lib/libopenal.so.1: Undefined symbol "jack_error_callback"

From: <bugzilla-noreply_at_freebsd.org>
Date: Mon, 09 Aug 2021 03:39:04 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=257696

Kubilay Kocak <koobs_at_FreeBSD.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|New                         |Open
              Flags|                            |merge-quarterly?
           Keywords|                            |needs-qa
            Summary|audio/openal-soft Undefined |audio/openal-soft: Fails to
                   |symbol                      |link with JACK enabled:
                   |                            |ERROR: ld-elf.so.1:
                   |                            |/usr/local/lib/libopenal.so
                   |                            |.1: Undefined symbol
                   |                            |"jack_error_callback"

--- Comment #1 from Kubilay Kocak <koobs_at_FreeBSD.org> ---
(In reply to Jack from comment #0)

Thank you for your report. Could you add some additional detail, including:

- uname -a output
- pkg version -v output
- full build log (compressed if necessary)
- config.log output (in WRKSRC directory, compressed if necessary)

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Mon Aug 09 2021 - 03:39:04 UTC

Original text of this message