[Bug 259033] devel/gvfs: unmounting exFAT volume from file manager makes gvfs-udisks2-volume-monitor hang

From: <bugzilla-noreply_at_freebsd.org>
Date: Tue, 12 Jul 2022 21:58:51 UTC

bsduck <bsduck@mailo.com> changed:

           What    |Removed                     |Added
             Status|New                         |Closed
         Resolution|---                         |FIXED

--- Comment #8 from bsduck <bsduck@mailo.com> ---
I tried again today.

On my machine running 13.1-STABLE, exFAT is now properly handled: mounting and
unmounting from PCManFM-Qt or Thunar works as expected and
gvfs-udisks2-volume-monitor isn't causing any trouble anymore. Nice!

On another machine running 13.1-RELEASE, the problem is now different: the file
manager can mount an exFAT-formatted disk but can't unmount it ("operation not
permitted"). Still not really convenient, but less annoying then having to kill
a process eating the CPU.

The main problem is gone and the fully functional stack will land in RELEASE
sooner or later, so I consider this solved. Thank you!

You are receiving this mail because:
You are the assignee for the bug.