maintainer-approval requested: [Bug 256294] accessibility/orca: remove dependency on py-xdg : [Attachment 225454] [patch] remove incorrect run dependency on py-xdg

From: <bugzilla-noreply_at_freebsd.org>
Date: Tue, 01 Jun 2021 14:46:17 +0000
John Hein <jcfyecrayz_at_liamekaens.com> has asked freebsd-gnome (Nobody)
<gnome_at_FreeBSD.org> for maintainer-approval:
Bug 256294: accessibility/orca: remove dependency on py-xdg
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=256294

Attachment 225454: [patch] remove incorrect run dependency on py-xdg
https://bugs.freebsd.org/bugzilla/attachment.cgi?id=225454&action=edit



--- Comment #2 from John Hein <jcfyecrayz_at_liamekaens.com> ---
Created attachment 225454
  --> https://bugs.freebsd.org/bugzilla/attachment.cgi?id=225454&action=edit
[patch] remove incorrect run dependency on py-xdg

Remove stale run dependency on py-xdg.

QA:
  poudriere testport - ok (stable/11 amd64)
  portlint - ok (no new warnings - USES position, NLS option)
Received on Tue Jun 01 2021 - 14:46:17 UTC

Original text of this message