Re: [HELP NEEDED] VirtualBox 6.1.24 update

From: Mario Lobo <lobo_at_bsd.com.br>
Date: Mon, 2 Aug 2021 10:25:11 -0300
On Sun, Aug 1, 2021 at 1:38 PM Guido Falsi <mad_at_madpilot.net> wrote:

> On 01/08/21 14:49, Mario Lobo wrote:
> >
> > On Wed, Jul 21, 2021, 17:11 Guido Falsi via freebsd-emulation
> > <freebsd-emulation_at_freebsd.org <mailto:freebsd-emulation_at_freebsd.org>>
> > wrote:
> >
> >     Hi,
> >
> >     I've tested updating to latest virtualbox. It mostly works. But the
> >     audio subsystem has been overhauled. Our patches don't apply anymore,
> >     but they may not be necessary. Looks like the new code does the right
> >     thing for OSS and ALSA.
> >
> >     Unluckily I'm unable to start any VM using pulseaudio. I've submitted
> >     the patch and comments (including some error messages I get) here:
> >
> >     https://reviews.freebsd.org/D31264 <
> https://reviews.freebsd.org/D31264>
> >
> >     If anyone has a clue, please followup there (or here if not
> "enrolled"
> >     in phabricator)
> >
> >     Thanks in advance!
> >
> >     --
> >     Guido Falsi <mad_at_madpilot.net <mailto:mad_at_madpilot.net>>
> >
> >
> > I've tested your changes with 6.1.26 and they work fine as well. I use
> > OSS so I can't confirm ALSA.
> >
>
> I also noticed virtualbox is now creating a file in my home directory
> every time I start a VM. File names look like:
>
> 2021-08-01-16-36-23.089-VirtualBoxVM-3905.log
>
> Are you observing such a behaviour too?
>
>
Yes! With 6.1.26 as well.

-- 
Mario Lobo
http://www.mallavoodoo.com.br
FreeBSD since version 2.2.8 [not Pro-Audio.... YET!!]
Received on Mon Aug 02 2021 - 13:25:11 UTC

Original text of this message