[Bug 262888] graphics/poppler 21.12.0_1 Cannot Find libopenjpeg2

From: <bugzilla-noreply_at_freebsd.org>
Date: Tue, 29 Mar 2022 21:52:12 UTC
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=262888

--- Comment #11 from Citro├źn <acupuncture@cgocable.ca> ---
Flag. OK.

Yet (default build, openjpeg installed)

"CMake Error at CMakeLists.txt:272 (message): Install libopenjpeg2 before
trying to build poppler..."

and...

"--Could NOT find openjpeg2.
Configuring incomplete, errors occured!"

So some bad response to a test condition leading to cryptic error message ?

-- 
You are receiving this mail because:
You are the assignee for the bug.