[Bug 256687] x11/lightdm CONFLICTS_INSTALL = x11/sddm

From: <bugzilla-noreply_at_freebsd.org>
Date: Fri, 18 Jun 2021 08:33:17 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=256687

            Bug ID: 256687
           Summary: x11/lightdm CONFLICTS_INSTALL = x11/sddm
           Product: Ports & Packages
           Version: Latest
          Hardware: Any
                OS: Any
            Status: New
          Severity: Affects Some People
          Priority: ---
         Component: Individual Port(s)
          Assignee: ports-bugs_at_FreeBSD.org
          Reporter: grahamperrin_at_gmail.com
                CC: desktop_at_FreeBSD.org, kde_at_FreeBSD.org
                CC: desktop_at_FreeBSD.org, kde_at_FreeBSD.org

>From <https://forums.FreeBSD.org/threads/80561/post-517908>: 

root_at_mowa219-gjp4-8570p:~ # pkg install -n lightdm
Updating FreeBSD repository catalogue...
FreeBSD repository is up to date.
Updating poudriere repository catalogue...
poudriere repository is up to date.
All repositories are up to date.
Checking integrity... done (3 conflicting)
  - lightdm-1.30.0_2 [FreeBSD] conflicts with sddm-0.19.0_1 [installed] on
/usr/local/etc/dbus-1/system.d/org.freedesktop.DisplayManager.conf
  - libglvnd-1.3.2 [FreeBSD] conflicts with mesa-libs-20.2.3 [installed] on
/usr/local/include/EGL/egl.h
  - libglvnd-1.3.2 [poudriere] conflicts with mesa-libs-20.2.3 [installed] on
/usr/local/include/EGL/egl.h
Checking integrity... done (0 conflicting)
The following 2 package(s) will be affected (of 0 checked):

Installed packages to be REMOVED:
        sddm: 0.19.0_1

New packages to be INSTALLED:
        lightdm: 1.30.0_2 [FreeBSD]

Number of packages to be removed: 1
Number of packages to be installed: 1

The operation will free 3 MiB.
root_at_mowa219-gjp4-8570p:~ # uname -KrU
14.0-CURRENT 1400021 1400021
root_at_mowa219-gjp4-8570p:~ #

-- 
You are receiving this mail because:
You are on the CC list for the bug.
Received on Fri Jun 18 2021 - 08:33:17 UTC

Original text of this message