akonadiconsole and SQL 57

From: Lizbeth Mutterhunt, Ph.D <lizbethmutterhunt_at_gmail.com>
Date: Wed, 16 Jun 2021 18:17:50 +0200
hi people,

first at the moment I have to short-cut my web as not at home and
/etc/rc.conf doesn't take my wlan0 interface; I changed rooter IP to
192.168.8.1 and edited /etc/wpa_supplicant.conf. but still at booting the
field with the web stays "". I have mysql at startup. after recent update
on my grandmas notebook I have problems with loading kmail.

Here's an excerpt of kmail start:
org.kde.pim.akonadiserver: Running DB initializer
org.kde.pim.akonadiserver: DB initializer done
Connecting to deprecated signal
QDBusConnectionInterface::serviceOwnerChanged(QString,QString,QString)
Assertion failed: (param->buffer_length != 0), function
setup_one_fetch_function, file
/wrkdirs/usr/ports/databases/mysql57-client/work/mysql-5.7.34/libmysql/libmysql.c,
line 4112.
QSocketNotifier: Invalid socket 6 and type 'Read', disabling...
KCrash: crashing... crashRecursionCounter = 2
KCrash: Application Name = akonadiserver path = /usr/local/bin pid = 5695
KCrash: Arguments: /usr/local/bin/akonadiserver
KCrash: Attempting to start /usr/local/lib/libexec/drkonqi

akonaditest:
org.kde.pim.akonadiserver: Failed to connect to database!
org.kde.pim.akonadiserver: Database error: "Can't connect to local MySQL
server through socket '/var/run/user/1001/akonadi/mysql.socket' (2) QMYSQL:
Unable to connect"
org.kde.pim.akonadiserver: Shutting down AkonadiServer...

when reopening the akonadi-console I don't get a connection to PAM and
can't enter my password. User 1001 doesn't exist, maybe SQL group?

I had a quite similiar problem one update before in march from sql-client
and sql-to be solved with a simple Q in [MYSQL] the local SQL-config; but
this time it is much more trickier.

any help?
lizbeth
Received on Wed Jun 16 2021 - 16:17:50 UTC

Original text of this message