[Bug 296989] ice: failed Tx scheduler t opology config leaves global config lock held ; AdminQ dead, Safe Mode, unusable E810 (NVM ≥4.60)

From: <bugzilla-noreply_at_freebsd.org>
Date: Mon, 28 Sep 2026 08:53:42 UTC
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=296989

Krzysztof Galazka <kgalazka@FreeBSD.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|New                         |In Progress

--- Comment #1 from Krzysztof Galazka <kgalazka@FreeBSD.org> ---
My apologies - we have fixed that in out-of-tree, but sending to in-tree fell
through the cracks. We're working on the patch and will submit it to
Phabricator ASAP.

-- 
You are receiving this mail because:
You are the assignee for the bug.