[Bug 199596] 'service restart' command still runs 'start' when 'stop' failed
- Go to: [ bottom of page ] [ top of archives ] [ this month ]
Date: Fri, 05 Jun 2026 11:58:22 UTC
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=199596
Mark Linimon <linimon@FreeBSD.org> changed:
What |Removed |Added
----------------------------------------------------------------------------
Assignee|bugs@FreeBSD.org |rc@FreeBSD.org
CC| |bugmeister@FreeBSD.org
Component|bin |conf
--- Comment #1 from Mark Linimon <linimon@FreeBSD.org> ---
^Triage: does this problem still recur on recent versions of FreeBSD?
Also note that as of 20260605, D37383 is shown as "Abandoned".
--
You are receiving this mail because:
You are the assignee for the bug.