[Bug 283492] Please rename the "mb" macro in /usr/include/machine/atomic.h on arm7 to prevent collisions with mb variables in various projects

From: <bugzilla-noreply_at_freebsd.org>
Date: Sat, 18 Jul 2026 12:03:11 UTC
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=283492

Robert Clausecker <fuz@FreeBSD.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Assignee|fuz@FreeBSD.org             |bugs@FreeBSD.org
             Status|In Progress                 |Open

--- Comment #14 from Robert Clausecker <fuz@FreeBSD.org> ---
No Mark, this bug is not "In Progress" and I am have not worked on it.
The commits linked work around this defect in affected ports,
they do not fix the bug in any way.

Please do not randomly assign me bugs or mark them as "In Progress."

-- 
You are receiving this mail because:
You are the assignee for the bug.