[Bug 283492] Please rename the "mb" macro in /usr/include/machine/atomic.h on arm7 to prevent collisions with mb variables in various projects

From: <bugzilla-noreply_at_freebsd.org>
Date: Wed, 15 Jul 2026 09:28:32 UTC
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=283492

Robert Clausecker <fuz@FreeBSD.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |fuz@FreeBSD.org

--- Comment #6 from Robert Clausecker <fuz@FreeBSD.org> ---
The actual problem is that something includes <machine/atomic.h> which should
not happen.  Currently trying to find out what it is.

-- 
You are receiving this mail because:
You are the assignee for the bug.