[Bug 297337] nvme: timeouts and resets with Intel DC P3700

From: <bugzilla-noreply_at_freebsd.org>
Date: Mon, 10 Aug 2026 12:53:00 UTC
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=297337

--- Comment #3 from Hans Rosenfeld <rosenfeld@grumpf.hope-2000.org> ---
There were no warnings at all in 15. I've just checked it again and scrubbed to
pool in 15 with no problems.

The I rebooted into 16 to try and do the same. After a few seconds of scrubbing
nvme0 failed and was ultimately deactivated. Then nvme1 failed the same way.
Both drives are affected the same.

There was no other access on 16 before I started the scrub other than pool
import at boot. If the pool fails and I reset the system, the resilver on pool
import on reboot will trigger the same errors.

This is all on the same physical server, an old Fujitsu TX150-S8. I can try to
disable the hotplugging setting, but there's not hotplugging involved -- these
P3700s are old fashioned PCIe cards.

-- 
You are receiving this mail because:
You are the assignee for the bug.