[Bug 290468] automountd writes its pidfile in a way which makes it fail to start on a netbooted system
Date: Sat, 01 Nov 2025 07:27:20 UTC
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=290468 --- Comment #4 from Martin Birgmeier <d8zNeCFG@aon.at> --- I think addressing the root cause requires the pidfile implementation to be modified to work correctly even with NFS-mounted filesystems. -- Martin -- You are receiving this mail because: You are the assignee for the bug.