[Bug 284749] certctl: add support for generating cert.pem CAfiles

From: <bugzilla-noreply_at_freebsd.org>
Date: Thu, 20 Feb 2025 12:37:32 UTC
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=284749

--- Comment #34 from Franco Fichtner <franco@opnsense.org> ---
Thanks, indeed you are right WRT documentation.

This also means installing a default build ca_root_nss has ALWAYS disabled
certctl use even for base? That's certainly unfortunate and another reason why
/etc/ssl/cert.pem and other default locations should not be written.

/usr/local/etc/ssl/cert.pem's historic ports use is what it is. It's easy to
settle for another file, but I fail to see why we should not rely on its
established meaning?

-- 
You are receiving this mail because:
You are the assignee for the bug.