[Bug 277062] FreeBSD 14.0-RELEASE installer unable to install on HPE ProLiant DL385 Gen10v2 and HPE ProLiant DL345 Gen11

From: <bugzilla-noreply_at_freebsd.org>
Date: Fri, 23 Feb 2024 18:13:46 UTC

--- Comment #44 from Arrigo Triulzi <arrigo@alchemistowl.org> ---
Further comments from my team working on the problem:

I think that's what's hitting us, as the virtual drives (Floppy/img, CD/iso)
are mounted as a USB3 device.
Tried with a mounted iso, img and http but the result is the same.
Tried out a bunch of kernel options but nothing made the mounted device appear
for boot.
Managed to get to mountroot with a working keyboard, but none of the options
make the virtual device stick. Using ? at mountroot only shows the disks.
Went through BIOS and iLO settings again but there is nothing to tweak that
might make a difference.

Tried quite a few of the setting (and combinations of them) from the below.

amongst the tried options (taken from various bug reports and suggestions):

set hw.usb.xhci.dcepquirk=1
set hw.mfi.mrsas_enable="1"
set hw.usb.xhci.xhci_port_route="-1"
set debug.acpi.disabled="hostres"
set hw.pci.realloc_bars="1"

You are receiving this mail because:
You are the assignee for the bug.