[Bug 283043] gptboot fails to read the encrypted rootfs if geli authentication (geli -a) is used
Date: Fri, 06 Dec 2024 17:04:48 UTC
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=283043
Mark Johnston <markj@FreeBSD.org> changed:
What |Removed |Added
----------------------------------------------------------------------------
CC| |markj@FreeBSD.org
Status|New |Open
--- Comment #1 from Mark Johnston <markj@FreeBSD.org> ---
Is this a regression relative to an older release?
There is some code in the loader to handle authenticated GELI providers, but
we're not sure how well it's tested. The installer doesn't appear to enable
authentication when configuring boot from GELI.
--
You are receiving this mail because:
You are the assignee for the bug.