[Bug 261238] 13-RELEASE installation media hang on booting ThinkCentre M91p

From: <bugzilla-noreply_at_freebsd.org>
Date: Sun, 16 Jan 2022 04:05:37 UTC

            Bug ID: 261238
           Summary: 13-RELEASE installation media hang on booting
                    ThinkCentre M91p
           Product: Base System
           Version: 13.0-RELEASE
          Hardware: amd64
                OS: Any
            Status: New
          Severity: Affects Some People
          Priority: ---
         Component: kern
          Assignee: bugs@FreeBSD.org
          Reporter: grog@FreeBSD.org

Created attachment 231033
  --> https://bugs.freebsd.org/bugzilla/attachment.cgi?id=231033&action=edit
Photo of boot screen after failure

I have been unable to boot FreeBSD 13.0-RELEASE installation media on a Lenovo
ThinkCentre 91p.  The boot process displays EFI framebuffer information and
then hangs.  I have tried this with standard boot, "safe mode" boot, boot to
single user, and it always hangs in the same place.  The -v option doesn't
produce any additional information. I have tried this with the memstick image
and the DVD image
with the same results.

This is not a general ThinkCentre issue.  The same media boot fine on a
ThinkCentre M93p.  It is also not an obvious hardware defect; disks with older
versions of FreeBSD also work fine.

You are receiving this mail because:
You are the assignee for the bug.