[Bug 256952] kqueue(2): Improve epoll Linux compatibility (compat/linux/linux_event)

From: <bugzilla-noreply_at_freebsd.org>
Date: Wed, 21 Jul 2021 02:16:22 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=256952

Kubilay Kocak <koobs_at_FreeBSD.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Keywords|                            |feature, needs-qa,
                   |                            |standards
             Status|New                         |Open
              Flags|                            |maintainer-feedback?(wulf_at_f
                   |                            |reebsd.org),
                   |                            |maintainer-feedback?(trasz_at_
                   |                            |FreeBSD.org),
                   |                            |mfc-stable13?,
                   |                            |mfc-stable12?
           Severity|Affects Many People         |Affects Some People
            Summary|Improve the epoll for       |kqueue(2): Improve epoll
                   |socket to be compatible     |Linux compatibility
                   |with Linux                  |(compat/linux/linux_event)
                 CC|                            |trasz_at_FreeBSD.org,
                   |                            |wulf_at_freebsd.org

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Wed Jul 21 2021 - 02:16:22 UTC

Original text of this message