[Bug 260628] FreeBSD 12.3-Release got stuck during the boot process after the update (maybe nsswitch issue?)

From: <bugzilla-noreply_at_freebsd.org>
Date: Tue, 28 Dec 2021 13:22:24 UTC

Remco <freebsd@fam-vdberg.eu> changed:

           What    |Removed                     |Added
                 CC|                            |freebsd@fam-vdberg.eu

--- Comment #4 from Remco <freebsd@fam-vdberg.eu> ---
I might have related, similar problems...

I upgraded my FreeBSD VM from 12.2 to 12.3 by using freebsd-update.

I think to remember it initially worked fine and survived the reboot after the
upgrade, but I'm not 100% sure. But a few weeks later after updating my
packages it was stuck on boot with the last text visible on the console: "devd"

Single user mode works, multi-user mode not.

I gave up, as I couldn't fix it, and tried to install a complete new machine
using FreeBSD 13.0-RELEASE ISO.
But... it had the same issue !! Also stuck at "devd" 

I figured out that using a traditional E1000 network adapter in VMWare (ESXi
5.5.0, yes rather old) I could install FreeBSD 13. But when using the VMXNET3
driver, it crashed.

I went back to the other FreeBSD 12.3 server, changed the interface in VMware
in an E1000 (em0) interface, adjusted my rc.conf and ... voila... the whole
machine worked again.

... if above is related, it might helping fixing the bug.

Regards, Remco

You are receiving this mail because:
You are the assignee for the bug.