[Bug 260692] shutdown -r now stops the server, but it does not boot

From: <bugzilla-noreply_at_freebsd.org>
Date: Sat, 25 Dec 2021 22:14:01 UTC

            Bug ID: 260692
           Summary: shutdown -r now stops the server, but it does not boot
           Product: Base System
           Version: 12.3-RELEASE
          Hardware: amd64
                OS: Any
            Status: New
          Severity: Affects Some People
          Priority: ---
         Component: kern
          Assignee: bugs@FreeBSD.org
          Reporter: t6@yourshop.com

Created attachment 230409
  --> https://bugs.freebsd.org/bugzilla/attachment.cgi?id=230409&action=edit
FreeBSD 12.2 dmesg file

Dear Support,
Concerns: HPE ProLiant DL325 Gen10 Server, AMD EPYC 7371
The command "shutdown -r now" worked with FreeBSD 12.0, 12.1, and 12.2
During upgrade to 12.3, "shutdown -r now" still worked after the first
"freebsd-update install", but after the second "freebsd-update install" the
server didn't boot any more.
I then installed a vanilla 12.3 from memory stick but it doesn't help, the
server doesn't boot any more after "shutdown -r now".
What happens, the server shuts down, then it stays turned on, but the screen
remains black.
I've finally again installed a 12.2 and the command "shutdown -r now" works
I've annexed a 12.2 dmesg.
Many thanks in advance for your help
Kind regards

You are receiving this mail because:
You are the assignee for the bug.