[Bug 254458] emulators/virtualbox-ose audio: input: saved states of running FreeBSD or FreeBSD-based guests are almost completely non-responsive after starting; ACPI shutdowns fail

From: <bugzilla-noreply_at_freebsd.org>
Date: Sat, 14 Aug 2021 18:58:05 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=254458

Graham Perrin <grahamperrin_at_gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         Resolution|---                         |FIXED
             Status|New                         |Closed

--- Comment #22 from Graham Perrin <grahamperrin_at_gmail.com> ---
Updated to 6.1.26 on the host: 

    virtualbox-ose
    virtualbox-ose-kmod

Not yet updated to the corresponding version in any guest: 

    virtualbox-ose-additions

----

% pkg info -x virtualbox
virtualbox-ose-6.1.26
virtualbox-ose-kmod-6.1.26
% uname -aKU
FreeBSD mowa219-gjp4-8570p-freebsd 14.0-CURRENT FreeBSD 14.0-CURRENT #105
main-n248685-c9f833abf1d: Fri Aug 13 20:24:43 BST 2021    
root_at_mowa219-gjp4-zbook-freebsd:/usr/obj/usr/src/amd64.amd64/sys/GENERIC-NODEBUG
 amd64 1400030 1400030
% 

----

So far, I can no longer reproduce symptoms of this bug with any FreeBSD or
GhostBSD guest. 

Let's assume that it was either: 


a) fixed by
<https://cgit.freebsd.org/ports/commit/?id=416b34d584e26823e403618b02419dbad40e50eb>,
which included audio-related changes; or 


b) overcome by events. 

(Around six weeks ago, I set    autospawn = no    in 
/usr/local/etc/pulse/client.conf
– <https://forums.FreeBSD.org/threads/80412/post-519408> … and so on.)


----

If symptoms recur, I should open a new bug (not reopen this; it was messy).

-- 
You are receiving this mail because:
You are the assignee for the bug.
You are on the CC list for the bug.
Received on Sat Aug 14 2021 - 18:58:05 UTC

Original text of this message