[Bug 255961] RPI 3B+ single user mode locks up

From: <bugzilla-noreply_at_freebsd.org>
Date: Tue, 18 May 2021 03:49:00 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=255961

            Bug ID: 255961
           Summary: RPI 3B+ single user mode locks up
           Product: Base System
           Version: 13.0-RELEASE
          Hardware: arm64
                OS: Any
            Status: New
          Severity: Affects Only Me
          Priority: ---
         Component: arm
          Assignee: freebsd-arm_at_FreeBSD.org
          Reporter: day1234_at_hotmail.com

I installed FreeBSD-13.0-RELEASE-arm64-aarch64-memstick.img to a new RPI 3B+. I
added packages, users, etc. and ran for a couple of days for burn-in.
Everything went well until I tried to boot single user. It froze during the
boot and the only keyboard sequence I found that worked was <cntl> <alt> <del>.
I re-booted to multi-user and tried "# shutdown now" to get to single user and
had the same result as booting directly to single user mode.
Any suggestions?

JJ

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Tue May 18 2021 - 03:49:00 UTC

Original text of this message