Hmmmm.... wha happen?

From: Karl Denninger <karl_at_denninger.net>
Date: Wed, 18 Aug 2021 20:41:08 -0400
Ok, did I screw this up or did the updates to the RPI firmware somewhere 
blow things up for a 3 Model B?  The SD card slot appears to have 
disappeared.

U-Boot 2021.07 (Jul 10 2021 - 02:42:14 +0000)

DRAM:  948 MiB
RPI 3 Model B (0xa22082)
MMC:   mmc_at_7e300000: 2
Loading Environment from FAT... In:    serial
Out:   vidconsole
Err:   vidconsole
Net:   No ethernet found.
starting USB...
Bus usb_at_7e980000: usb dr_mode not found
USB DWC2
scanning bus usb_at_7e980000 for devices... 3 USB Device(s) found
        scanning usb for storage devices... 0 Storage Device(s) found
Hit any key to stop autoboot:  0
MMC Device 0 not found
no mmc device at slot 0
MMC Device 1 not found
no mmc device at slot 1

Device 0: unknown device
Waiting for Ethernet connection... unable to connect.
missing environment variable: pxeuuid
missing environment variable: bootfile
Retrieving file: pxelinux.cfg/01-b8-27-eb-17-6d-54
Waiting for Ethernet connection... unable to connect.
missing environment variable: bootfile
Retrieving file: pxelinux.cfg/00000000
Waiting for Ethernet connection... unable to connect.
missing environment variable: bootfile
Retrieving file: pxelinux.cfg/0000000
Waiting for Ethernet connection... unable to connect.
missing environment variable: bootfile

-- 
Karl Denninger
karl_at_denninger.net <mailto:karl_at_denninger.net>
/The Market Ticker/
/[S/MIME encrypted email preferred]/

Received on Thu Aug 19 2021 - 00:41:08 UTC

Original text of this message