[Bug 209821] UEFI - installation media hangs when booting on ASUS P6P67 DELUXE

From: <bugzilla-noreply_at_freebsd.org>
Date: Wed, 09 Jun 2021 08:55:15 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=209821

James Thomason <james_at_divide.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |james_at_divide.org

--- Comment #44 from James Thomason <james_at_divide.org> ---
(In reply to David Sebek from comment #41)

_at_David Sebek We're using a rather large mfsroot (mfsbsd) and have been seeing
this issue on Vmware and bare metal OpenCompute Leopard. I built the loader.efi
out of FreeBSD-current using your nice patch and this resolved the issue on
VMware but not the OCP Leopard. 

The OCP Leopard previously would not even complete loading the mfs before it
hung, but now we get past the mfsroot to: 

Loading kernel...
/boot/kernel/kernel text=0x16bdcc4 data=0x140 data=0x75fe80
syms=[0x8+0x17e098+0x8+0x19bdd3]
Loading configured modules...
/mfsroot size=0x57c0000
can't find '/etc/hostid'
can't find '/boot/entropy'
Start _at_ 0xffffffff80373000 ...
EFI framebuffer information:
addr, size     0x0, 0x0
dimensions     0 x 0
stride         0
masks          0x00000000, 0x00000000, 0x00000000, 0x00000000

-- 
You are receiving this mail because:
You are on the CC list for the bug.
Received on Wed Jun 09 2021 - 08:55:15 UTC

Original text of this message