Re: git: 62d42655bca1 - main - usb(4): Substitute "unsigned int" using the equivalent and shorter "unsigned" keyword.

From: Piotr P. Stefaniak <>
Date: Fri, 07 Oct 2022 14:43:51 UTC
On 2022-10-07 16:21:01, Hans Petter Selasky wrote:

>Would uint32_t be more clear?

I don't disagree with the style change to the point that I demand it be
corrected, please keep it the way it is now to avoid more churn.

I just opposed the more general idea that this is an improvement.  I say
it's debatable, at least until we have style.9 rule one way or the other.