git: 49e450f43d40 - stable/14 - tcp_hpts: Fix a typo of a function name in a comment

From: Gordon Bergling <gbe_at_FreeBSD.org>
Date: Tue, 23 Jan 2024 06:44:05 UTC
The branch stable/14 has been updated by gbe:

URL: https://cgit.FreeBSD.org/src/commit/?id=49e450f43d401d886787fedfb066216fbebac68b

commit 49e450f43d401d886787fedfb066216fbebac68b
Author:     Gordon Bergling <gbe@FreeBSD.org>
AuthorDate: 2024-01-20 16:29:28 +0000
Commit:     Gordon Bergling <gbe@FreeBSD.org>
CommitDate: 2024-01-23 06:42:31 +0000

    tcp_hpts: Fix a typo of a function name in a comment
    
    - s/tcp_ouput/tcp_output/
    
    (cherry picked from commit ef0ac0a1ad6750291b881203030384b7f7241efb)
---
 sys/netinet/tcp_hpts.c | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/sys/netinet/tcp_hpts.c b/sys/netinet/tcp_hpts.c
index 73e9997c060f..9d192b17c41a 100644
--- a/sys/netinet/tcp_hpts.c
+++ b/sys/netinet/tcp_hpts.c
@@ -47,7 +47,7 @@
  *
  * tcp_hpts_insert(tp, HPTS_USEC_TO_SLOTS(550));
  *
- * The above would schedule tcp_ouput() to be called in 550 useconds.
+ * The above would schedule tcp_output() to be called in 550 useconds.
  * Note that if using this mechanism the stack will want to add near
  * its top a check to prevent unwanted calls (from user land or the
  * arrival of incoming ack's). So it would add something like: