PERFORCE change 22011 for review
rwatson at freebsd.org
Fri Dec 6 22:14:51 GMT 2002
On Fri, 6 Dec 2002, Brian F. Feldman wrote:
> Robert Watson <rwatson at FreeBSD.org> wrote:
> > [rename dm_mountp to dm_mount]
> Why? It's what ufs does, so it's consistent with something already.
The devfs code has generally not taken the convention of using foop
internally, and this is a devfs-internal structure.
Robert N M Watson FreeBSD Core Team, TrustedBSD Projects
robert at fledge.watson.org Network Associates Laboratories
To Unsubscribe: send mail to majordomo at trustedbsd.org
with "unsubscribe trustedbsd-cvs" in the body of the message
More information about the trustedbsd-cvs