Intel driver patch 11.0

Kostik Belousov kostikbel at
Sat Nov 19 17:05:37 UTC 2011

On Sat, Nov 19, 2011 at 02:38:18PM +0100, Tomasz Kowalczyk wrote:
> On Saturday 19 of November 2011 11:51:55 Nick Ulen wrote:
> > I tried to apply the patches (all.11.0.patch and all.11.1.patch) on
> > 9.0-RC1 and 9.0-RC2 , but both failed with the same messages:
> >...
> > Also I tried to apply the patch all.12.0.patch on 9.0-PRERELEASE,
> > everything is the same as described above.
> > My system is core-i7 2600k . What should I do to fix it ?
> I think you can try applying this patch (after using all.*.patch). Atleast 
> here its working.

The latest version of the patch is always for latest _HEAD_.
I have no intent or spare cycles to maintain the backport to 9.
Since there are some bits of VM infrastructure that finally got
committed to HEAD, they are removed from the patch. It means that
current patch set is not usable on 9 at all.

If anybody want to maintain the backport to 9, be my guest. I even
can help with some questions.

Eventually, after the last VM chunk is committed and driver is landed
in HEAD, I will do the backport to 9.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 196 bytes
Desc: not available
Url :

More information about the freebsd-x11 mailing list