Xorg and Xinerama (Two cards)

Robert Noland rnoland at FreeBSD.org
Mon Oct 27 23:58:28 UTC 2008


On Mon, 2008-10-27 at 23:23 +0000, Otávio Fernandes wrote:
> Robert,
> 
> Now, they are loading correctly, with two X servers everything is
> fine, bug when I call "+xinerama" it crashes:
> 
> xorg.conf: http://pastebin.com/f18290cc8
> startx command: http://pastebin.com/f414b14c
> Xorg.0.log: http://pastebin.com/f61b8e64
> 
> I don't know which variable makes Xorg crash, by this logs I can't
> figure out this picture.

Unfortunately, I'm mostly out of help...  Getting things working with
more than one card is tricky at best.  Especially from two different
vendors.  That is probably complicated even more by the fact that one of
those cards is an Nvidia, which to the best of my knowledge, uses it's
own version of libGL.

I've never tried to set something up quite like this, so maybe someone
with a bit more free hardware than I can help point the way.

robert.

> best regards,
> 
> Otávio Fernandes <otaviof at gmail.com>
> http://otaviof.blogspot.com/
> _______________________________________________
> freebsd-x11 at freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-x11
> To unsubscribe, send any mail to "freebsd-x11-unsubscribe at freebsd.org"
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 195 bytes
Desc: This is a digitally signed message part
Url : http://lists.freebsd.org/pipermail/freebsd-x11/attachments/20081027/3fee580c/attachment.pgp


More information about the freebsd-x11 mailing list