no DVI output after upgrading to xorg 6.8.2

Palle Girgensohn girgen at
Fri Mar 18 09:27:38 PST 2005


After upgrading xorg to 6.8.2, my Radeon 9600 SE refuses to send any output 
on the DVI connector. Not even in BIOS during boot. VGA works fine. Before 
upgrading it worked just fine.

Here's what Xorg.0.log says about it:

(II) RADEON(0): Primary:
 Monitor   -- CRT
 Connector -- VGA
 DAC Type  -- Primary
 TMDS Type -- NONE
 DDC Type  -- VGA_DDC
(II) RADEON(0): Secondary:
 Monitor   -- NONE
 Connector -- DVI-I
 DAC Type  -- TVDAC/ExtDAC
 TMDS Type -- Internal
 DDC Type  -- DVI_DDC
(II) RADEON(0): PLL parameters: rf=2700 rd=12 min=20000 max=40000; 
(WW) RADEON(0): Failed to detect secondary monitor, MergedFB/Clone mode 

I've shut down the system and tried all sorts of things. I went back to 
6.8.1, but that didn't help (why should it, even in BIOS I don't get a 
signal). Is the card broken, or is it some "burnt in" config that happened? 
In the latter case, how can I fix it?

I've enclosed the xorg log and config.

System is FreeBSD 5-stable, Xorg 6.8.2.


More information about the freebsd-x11 mailing list