if_wi patch

Adrian Chadd adrian at freebsd.org
Thu Jan 26 05:25:44 UTC 2012


Hi,

It turns out that my lucent gold wavelan cards have very early firmware on
them, not supported by if_wi.

I'm not sure why.

.. guess if I'm going to be any help, someone's going to have to help me
figure out whether I can actually load newer firmware onto this card.



Adrian


More information about the freebsd-wireless mailing list