kern/62088: [usb] Logitech Cordless/Optical Mouse not working

Jonathan Heaney jonathan.heaney at
Fri Nov 5 12:20:41 PST 2004

The following reply was made to PR kern/62088; it has been noted by GNATS.

From: Jonathan Heaney <jonathan.heaney at>
To: freebsd-gnats-submit at,
	jonathan.heaney at
Subject: Re: kern/62088: [usb] Logitech Cordless/Optical Mouse not working
Date: Fri, 05 Nov 2004 20:16:39 +0000

 Tried 5.3-rc2.  Problem still there.  I can see at boot that it clearly 
 sees the Logitech 5-button/Z-axis device as /dev/ums0, but at daemon 
 loadup I'm seeing a line about /dev/ums0 being busy.
 I have not tried cvs-upping yet though.
 I'm using a custom kernel config again (with ohci/ehci enabled). The 
 generic FreeBSD kernel will only load in safe mode (keyboard not 
 functioning - system _may_ have hung with stock kernel and either 
 acpi/no acpi boot), which does not load the mouse stuff.
 Is there any additional info I can provide to try and resolve this?

More information about the freebsd-usb mailing list