possible regression - rum ap problem under 8.1R

Nenhum_de_Nos matheus at eternamente.info
Wed Jul 28 21:29:29 UTC 2010

On Wed, July 28, 2010 15:42, Michael Proto wrote:
> On Tue, Jul 27, 2010 at 6:06 PM, Nenhum_de_Nos <matheus at eternamente.info>
> wrote:
>> hail,
>> I have a small mini itx, crusoe based, and it was running pfSense 1.2.3R
>> (FreeBSD 7.2). there was an ap using tp-link tl-wn321 usb adapter. no
>> problems. I then installed 8.1R and tried the same config, and got
>> kernel
>> panic. Installed 7.2R (no patches applied) and it is working.
>> the only info is that 7.2R does not load acpi, but I tried this on 8.1R
>> to
>> no avail. with acpi 7.2R would not use my integrated nic.
>> it complaints about no dump device and I imagine there is no dump.
>> is this known ?
>> what info can I get to help ?
> ...
>> on 8.1R:
>> wlans_rum0="wlan0"
>> ifconfig_wlan0="inet"
>> create_args_wlan0="wlanmode ap ssid rush"
>> hostapd_enable="YES"
>> the hostapd.conf is the same, just change wlan0 to rum0. both load
>> wlan_ccmp and wlan_xauth on boot.
>> thanks,
> You might want to add the following to rc.conf:
> ifconfig_rum0="up"

I config all using an ap.sh script where this line lies in.

I'm now trying it on newest pfsense 8.1 based snapshot.



We will call you cygnus,
The God of balance you shall be

A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?


More information about the freebsd-stable mailing list