lenovo t400 does not start 7.1

Garrett Cooper yanefbsd at gmail.com
Tue Jan 13 17:47:30 PST 2009

On Tue, Jan 13, 2009 at 2:04 PM, Harald Servat <redcrash at gmail.com> wrote:

> On Tue, Jan 13, 2009 at 9:40 PM, Harald Servat <redcrash at gmail.com> wrote:
>> On Tue, Jan 13, 2009 at 8:47 PM, Oleksandr Tymoshenko <gonzo at bluezbox.com>wrote:
>>> Harald Servat wrote:
>>>> Hello,
>>>>  I downloaded FreeBSD 7.1 (DVD iso image) for amd64 architecture (with
>>>> correct SHA256 checksum), but I'm unable to start the system (Lenovo
>>>> T400).
>>>>  The boot process starts fine, the BTX messages appear, the 7-option menu
>>>> also appears, but when I hit enter (or when I choose start without ACPI
>>>> or
>>>> start in safe mode) the \ symbols starts spinning for a while and then
>>>> freezes.
>>>>  I also tried with the 7.1-amd64-CD1, 7.1-i386-CD1 and a snapshot of
>>>> 8.0-CURRENT dated from December. And the result is the same for all of
>>>> them.
>>>>  Does anyone have any idea on what can be happening? Or at least, how can
>>>> I
>>>> gather more information about this issue?
>>>        Not sure about install CDs but I tried all these systems on my
>>> t400.
>>> I installed 7.0 then upgraded  it to 7.1 and when it turned out that
>>> atheros is not 100% supported by it I upgraded to CURRENT. (I used cvsup
>>> for upgrades). What is your HW configuration?
>> Ok, thanks... I'll give a try to 7.0, and let's see if it works.
> Uhm... FreeBSD 7.0 i386 CD1 behaves in the same manner. It frozes when
> spinning the backslash symbol.
> The BIOS reports 4GB of RAM and SATA disk configured in AHCI mode. Should I
> look for something unusual? and how?
> Thank you.

    Could you try booting with verbose information (option 5)? Also,
have you tried disabling ACPI, or switching AHCI over to
EIDE/compatible mode?

More information about the freebsd-stable mailing list