How to connects to Linux machine via null-modem cable and cu command?

Daniel O'Connor doconnor at
Wed Oct 11 07:37:39 UTC 2006

On Wednesday 11 October 2006 13:15, Sun Zongjun-E5739C wrote:
> I run the command on device running FreeBSD 6.1
> Test# cu -l /dev/cuad0
> Connected
> There is no response on the FreeBSD except the "Connected" string.  Such
> string can occur even there is no cable available.
> What happens to cu command on FreeBSD?

Two questions
1) Is cuad0 the correct port? Have you tried cuad1?
2) What baud rate are you using? (the -s flag)

Daniel O'Connor software and network engineer
for Genesis Software -
"The nice thing about standards is that there
are so many of them to choose from."
  -- Andrew Tanenbaum
GPG Fingerprint - 5596 B766 97C0 0E94 4347 295E E593 DC20 7B3F CE8C
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url :

More information about the freebsd-stable mailing list