i386/86880: [hang] 6.0 hangs or reboots whilst 5.4 is stable (ASUS-A7NX motherboard with nforce2 chipset)

Geoffroy Desvernay dgeo at dgeos.net
Tue Feb 7 10:12:55 PST 2006


>>>I've got the same problem with an A7N8X-X (athlon 2000+) motherboard and
>>>6-STABLE (Build Feb, 2 2006).
>>>booting with kernel.debug says nothing, seems to be hardware hang but
>>>doesn't happend with linux nor OpenBSD. Didn't tried 5.3 yet.
>>>Hang after detection of ATA devices (floppy's light turns on, then hang)
> 
> I've experienced this myself. Happens w/ nForce-based mobos and
> certain shuttles. My fix has to always set the BIOS setting of the HD
> to LBA instead of Auto or CHS.
> 
> Try this and report back ;-)
> 
Tried this unsuccessfully, but fixing cpu freq to 100Mhz (instead of
133Mhz) seems to work...

I've read something about disabling firewire in the bios, but I have it
on a separate card (not in the MB), and I can't remove it for the moment...

I'm not kernel developper, but I may try patches or ?

Geoffroy.




More information about the freebsd-stable mailing list