Broadcomm BCM4401-B0 and memory upgrade issue.

lyubich_freebsd lyubich-freebsd1 at
Mon Feb 6 14:12:50 PST 2006

> >  After the memory upgrade on my Laptop (HP nx5000) FreeBSD 6.0 stable,
> >  the driver for NIC bfe0 (Broadcom BCM4401-B0) stops working. The NIC
> >  lights are on. The bfe0 interface is up and active. However, I got a
> >  permanent message on the console:
> >
> >  bfe0: watching timeout -- resetting.
> >
> >  This occurs in the case when I compile the new kernel without bfe
> driver
> >  and load the bfe driver as module (if_bfe.ko). In the case when the
> >  driver is compiled into the kernel, the system stalls during the boot
> or
> >  whenever I try to configure the interface.
> 		-----
> I am CC this to a few people on the freebsd-current list that had
> somewhat simular symptoms with other hardware.
> 		-----
> Have you tried to boot with the old contigmalloc using the sysctl
> option "vm.old_contigmalloc=1"?

Just let you know, I have tried this option today too. The driver loaded
without problem. However, dhclient stalled for ever. 

On another note, I got this card working with ndis. The windows driver was
downloaded from the dell site. (As the native HP's one produced kernel

More information about the freebsd-stable mailing list