Tyan K8WE BIOS v1.03 and -STABLE

Damian Gerow dgerow at afflictions.org
Sun Apr 16 19:28:43 UTC 2006

I tried updating the BIOS on my K8WE (S2895) yesterday to 1.03, but after
the update, FreeBSD (RELENG_6 dated March 26) would randomly freeze after

As I was updating from v1.01, I suspect it may be the updates to the nVidia
SATA firmware that caused the issue, as things generally froze shortly after
the background fsck processed kicked in (with, obviously, the exception of
the first boot, and a few others).  It may be worth noting that Windows,
though booting fine, did complain that the ATA driver was mis-matched for
the firmware of the ATA controller.

Is anyone else successfully running -STABLE with v1.03 on a K8WE?  Just
wondering if this is something specific to the options I've chosen, or if
it's an interaction issue between FreeBSD and this BIOS revision.

(No, I haven't tried just going to 1.02, as I needed the machine.  Though
that should be a fairly good test to narrow down what the problem is.)

  - Damian

More information about the freebsd-stable mailing list