5.4 Installer + Promise FT100TX2 = Loader crash

Daniel O'Connor doconnor at gsoft.com.au
Sat Jun 25 08:03:32 GMT 2005

On Sat, 25 Jun 2005 15:58, Mark Kirkwood wrote:
> I have experienced this (since about 5.3) on a dual PIII Tyan S1834. In
> my case perseverance seems to pay off - one in (approx) 10 boots will
> work...

Hmm strange..
I tried it a few times on an ABit AV8, once on an Epox 8KRDA+ and a few times 
on an Epox nForce2 board (I can't remember exactly which model) and it has 
never worked. They all have AWARD BIOSen (if it matters)

I wonder if it's a problem where a memory area is overwritten because there is 
more info from the BIOS than expected (ie floppy, CDROM, RAID).

Daniel O'Connor software and network engineer
for Genesis Software - http://www.gsoft.com.au
"The nice thing about standards is that there
are so many of them to choose from."
  -- Andrew Tanenbaum
GPG Fingerprint - 5596 B766 97C0 0E94 4347 295E E593 DC20 7B3F CE8C
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-stable/attachments/20050625/25e9b001/attachment.bin

More information about the freebsd-stable mailing list